Author Topic: [SOLVED] resyncing (I17) on LS-WXL  (Read 2082 times)

scimmiettarossa

  • Calf
  • *
  • Posts: 17
[SOLVED] resyncing (I17) on LS-WXL
« on: March 16, 2015, 01:05:46 pm »
Hi
I have a Linkstation Duo LS-WXL

Two days ago I put two brand new disks  (4TB each) in the unit, then I installed the last firmware, then I created a RAID1 array with the two, creating the shares, the users and so on...
everything was fine

Then I started to copy on the shares the files from one of the previously installed disks (for this purpose, I connected it via a USB cradle to my Linux box)....  again, everithing is fine, even if a bit slow  (about 800 GB to be copied)

Now I see the orange code I17 (resyncing) on the unit, and this is going on since yesterday evening (more then 24 hours)...

I tried to switch the unit off, and then reboot it... but the code showed up again

the question is: is it normal to last so long? how long do I still have to wait?  and, what I have to do if it is continuing in this behaviour?

thanks!
rosanna


« Last Edit: March 21, 2015, 11:39:23 am by scimmiettarossa »

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5952
Re: resyncing (I17) on LS-WXL
« Reply #1 on: March 18, 2015, 08:06:47 am »
The  resyncing process can take 36 hours to complete (more if you are using the unit). if you reboot it then it starts the process from the beginning again.
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

scimmiettarossa

  • Calf
  • *
  • Posts: 17
Re: [SOLVED] resyncing (I17) on LS-WXL
« Reply #2 on: March 21, 2015, 11:42:00 am »
thanks
in the meantime, having a deeper check in the forum, I discovered that is possible to monitor the progress of the resync activity on the web interface->System->Storage

the good point is that it seems that if I turn the unit off, at the next boot it does not have to restart from the begininning, but just from the percentage it was at at the moment of power off