Author Topic: XP blocking file transfers to LS-CH1.0TL  (Read 2703 times)

joeblog

  • Calf
  • *
  • Posts: 10
XP blocking file transfers to LS-CH1.0TL
« on: December 23, 2009, 12:26:10 pm »
   

Hi Everyone,

First post here, please be gentle. :smileytongue:

 

I bought from Amazon UK a 1TB Linkstation Live to run as my music server with a Sonos S5.

I had problem from the off with the drive disconnecting itself from my network, and yesterday upgraded both the NAS2Navigator application and the device's own firmware to the latest available.

All was well I thought as I could copy lots of audio files.

 

Today I have major headache with Windows blocking all file transfers, error msg saying something like "contact your network admin, you don't have the rights to access the network/drive, blah blah..".

 

I don't have any idea why suddenly things got worse after improving (or I thought they were). Anyone?

 

Secondly, in the Web Setting area, I changed the settings to DHCP "enabled" (was disabled before). Is that ok to leave it enabled? Does it matter much?

 

I just want a simple set-up and to be able to copy my files across on to the NAS.

 

Thanks in advance.

 

 

 


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: XP blocking file transfers to LS-CH1.0TL
« Reply #1 on: December 24, 2009, 08:59:10 am »

How are you trying to connect the unit to transfer your data to it?


joeblog

  • Calf
  • *
  • Posts: 10
Re: XP blocking file transfers to LS-CH1.0TL
« Reply #2 on: December 25, 2009, 12:50:13 pm »
   

I'm transferring my files wirelessly.

Is that not the 'best' way to do it?

 


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: XP blocking file transfers to LS-CH1.0TL
« Reply #3 on: December 29, 2009, 06:34:54 am »

Let me re phrase; How are you accessing the linkstation?  (Via network places, mapped share, \\IP)

 

 

Also the best way to trouble shoot it would be hardwired to the router/switch


joeblog

  • Calf
  • *
  • Posts: 10
Re: XP blocking file transfers to LS-CH1.0TL
« Reply #4 on: January 01, 2010, 12:31:52 pm »
   

My current set-up is:

NAS (LS Live) hardwired into the back of my modem/router. Connecting wirelessly from my laptop.

 

I am accessing the Linkstation via the NasNavigator app or the Run>\\IP command. Both will take me to my shares and I can see the data and files saved on the NAS drive.

Accessing the drive is not the issue. It is remaining connected to it after I've added some new files/folders (copied wirelessly from my laptop or my external HDD which is also connected to my laptop).

Which is why I asked previously if a wireless file transfer was the best option?

 

Currently Windows is disconnecting the drive and I also lose all Internet connection at the same time.

Below is the msg that I get on each occasion:

 

\\ls-chlea8/share/... is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

The network location cannot be reached.

 

This problem seems to have occured only since I upgraded both firmwares (NAS and Navigator).

 

I would also like to know if in the Web Admin settings it is okay to have the "DHCP enabled" option selected? (I enabled it myself although I'm not sure it was a good thing to do so).

 

Thanks for your help.

 

 


joeblog

  • Calf
  • *
  • Posts: 10
Re: XP blocking file transfers to LS-CH1.0TL
« Reply #5 on: January 04, 2010, 09:51:06 am »
   

Anyone?

 


choppy

  • Calf
  • *
  • Posts: 5
Re: XP blocking file transfers to LS-CH1.0TL
« Reply #6 on: January 04, 2010, 10:00:10 am »
   

When you enable DHCP it means it provides your disk a dynamic IP. You can try to disable it and use an IP number.

 


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: XP blocking file transfers to LS-CH1.0TL
« Reply #7 on: January 05, 2010, 12:47:24 am »

Do you have access restrictions set on the shares?


joeblog

  • Calf
  • *
  • Posts: 10
Re: XP blocking file transfers to LS-CH1.0TL
« Reply #8 on: January 05, 2010, 03:43:37 am »
   

@ choppy:  I tried that but to no avail. Still getting the same error messages.


joeblog

  • Calf
  • *
  • Posts: 10
Re: XP blocking file transfers to LS-CH1.0TL
« Reply #9 on: January 05, 2010, 03:45:01 am »
   

@ PCPiranha: No, I don't. As far as I know. How can I make sure: will WebAdmin tell me?


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: XP blocking file transfers to LS-CH1.0TL
« Reply #10 on: January 05, 2010, 06:29:15 am »

Click on the share folders tab of the web interface and click on the share you are trying to access.  Scroll to the bottom where it says access restrictions and let me know what you have set.


joeblog

  • Calf
  • *
  • Posts: 10
Re: XP blocking file transfers to LS-CH1.0TL
« Reply #11 on: January 05, 2010, 08:56:34 am »
   

Thanks, I will try that when I get home tonight.

 

Last night I tried something different and connected my external HDD to the USB port of the Linkstation. I could see all the folders on that drive via my shares, but I still couldn't complete transferring files. So there's definitely something going funny in the settings or with Windows XP.


joeblog

  • Calf
  • *
  • Posts: 10
Re: XP blocking file transfers to LS-CH1.0TL
« Reply #12 on: January 05, 2010, 12:30:17 pm »
   

OK, as I expected the share folders are "Read and Write" and have no Access Restrictions set up at all.

 

What would you suggest I check next?

 


joeblog

  • Calf
  • *
  • Posts: 10
Re: XP blocking file transfers to LS-CH1.0TL
« Reply #13 on: January 05, 2010, 03:12:18 pm »
   

I have (just) discovered after adding myself as a Local User that I cannot set Access Restrictions in the Web Admin settings.

I use IE8 as browser (tried Safari too and same result).

When ticking the option to set Access Restrictions, I choose "Local Users" > Add (+). Then in the bottom left corner of my browser all I get is the little yellow triangle and "Done. Errors on page" message.

I'm not sure this is the right direction to try to solve my overall problem, but this is getting more and more frustrating...