Author Topic: Cant see some video files  (Read 184 times)

AniyaArmitage

  • Calf
  • *
  • Posts: 1
Cant see some video files
« on: October 21, 2020, 08:14:35 am »
Hello,

I have LS220D (LS220D9C7) Version 1.74-0.02
Version: TwonkyServer Premium 7.1.1-dsd

Made one folder named video, setup as DLNA.
Copied some video movies.
I can see all files on server.
But most interesting is that some of files my devices (TV and twonky server) cannot see. I noticed that some .avi files not visible.
All files .mkv is visible.
I tried delete and copy new files. So some of them is visible again, some not.
I am using Total commander as copying.
This is some crazy thing which seems works by random stuff.

 
I tried rename files, change directory. Nothing helps.



Sorry, I working on this already few days, no answers or solutions in this forum or internet.

Thanks for any feedback or help.

Texturtle

  • Administrator
  • *****
  • Posts: 846
  • RAID is NOT a substitute for a good backup
Re: Cant see some video files
« Reply #1 on: October 21, 2020, 09:31:54 am »
The player side may not be able to handle the specific video format of the file. Even files with the same extension could have different encoding.

mas94

  • Calf
  • *
  • Posts: 9
Re: Cant see some video files
« Reply #2 on: October 22, 2020, 08:56:08 am »
Another possibility: Twonky has to find an index the files, and in my experience this can take a while.  (I don't know how long exactly: after it had taken more than a few minutes, I stopped waiting and tried again the next day.)

mh1983

  • Calf
  • *
  • Posts: 46
Re: Cant see some video files
« Reply #3 on: October 22, 2020, 01:31:07 pm »
Agree w/ mas. Sometimes I have to manually force a reindexing for new files to appear.

As a test, are you able to see the files over a local network share? If yes, I'd dig around the NAS media server settings and force a reindex.