Author Topic: Samsung TV with Buffalo linkstation LS210  (Read 136 times)

Kinger5542

  • Calf
  • *
  • Posts: 2
Samsung TV with Buffalo linkstation LS210
« on: September 14, 2020, 12:01:53 pm »
Hi.

New to the forum so apologies if I am posting in the wrong section.

I have recently bought a new Samsung TV - UE32T5300 which is located upstairs in my house and connected to my wireless network.

I am having major issues connecting my TV via DLNA (All share) to my Buffalo linkstation via my wireless network.

I currently have 2 huawei tablets, 2 iPhones, Alienware Laptop and my Samsung ks8000 tv connected to the linkstation via wireless network, all of which connect faultlessly.

The linkstation does not even appear on the Ďsourceí list on the new TV like it does the other devices.

When I first got the TV the linkstation did not appear so I updated the TV. The linkstation appeared and worked fine until I switched the TV off again and now it hasnít appeared since. I have done a fill factory reset, reset the network settings, left it unplugged over night and had 2 x 2 hour long conversations with Samsung and they appear to have no clue what I am on about.

The TV is only 11 days old and itís main purpose was to watch films from my Linkstation upstairs.

I have gone into the setting on the Linkstation and have a good look about but there isnít anything to configure.

I Hve gone into the DLNA permissions on the NAS website and configured everything I think. I have also tried connecting my TV directly to the router via LAN and it still doesnít show up under sources.

Samsung have authorised a repair on the TV on Wednesday this week but I fear the repair company will come back and say that there is nothing wrong with it and Iím back to square one.

Any help would be greatly appreciated as I am currently pulling my hair out, well whatís left of it :)

1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 829
  • There's no problem so bad you cannot make it worse
Re: Samsung TV with Buffalo linkstation LS210
« Reply #1 on: September 14, 2020, 03:04:01 pm »
Did you talk to buffalo support? They may have some advice.

The fact that it worked briefly is confusing, it implies itís not a simple compatibility problem.

Kinger5542

  • Calf
  • *
  • Posts: 2
Re: Samsung TV with Buffalo linkstation LS210
« Reply #2 on: September 14, 2020, 03:18:32 pm »
Did you talk to buffalo support? They may have some advice.

The fact that it worked briefly is confusing, it implies itís not a simple compatibility problem.

Hi. Thanks for getting back to me.

Iíll try and call them tomorrow.