Author Topic: Webaccess multiple upload blocked by Flash requirement  (Read 1958 times)

johndoc1

  • Calf
  • *
  • Posts: 1
Webaccess multiple upload blocked by Flash requirement
« on: June 26, 2020, 12:15:40 pm »
Hi

Running Windows 10 and accessing Linkstation LS210 via Webaccess.  I can upload a single file, but when clicking on the "multiple upload", I receive a message that says "Please install lastest Flash plugin."  (Buffalo misspelling).  As you might imagine, I have downloaded and updated Flash multiple times and have the browser plug in (in Chrome).  Nothing works.  I have tried on Chrome and Brave browsers, both updated to latest versions.

I couldn't find this problem in the forum.  Am I the only one who has it?

John

bigaceny

  • Calf
  • *
  • Posts: 1
Re: Webaccess multiple upload blocked by Flash requirement
« Reply #1 on: July 24, 2020, 07:44:09 pm »
Did you ever get a response to this question?   I am getting the same error message and can upload one file at a time.

PaulDZ

  • Calf
  • *
  • Posts: 3
Re: Webaccess multiple upload blocked by Flash requirement
« Reply #2 on: May 20, 2021, 04:47:10 pm »
Did you ever get a response to this question?   I am getting the same error message and can upload one file at a time.

Has this question ever been addressed?  I am getting the same error.   Is there a workaround since Flash has been discontinued completely?

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5997
Re: Webaccess multiple upload blocked by Flash requirement
« Reply #3 on: May 21, 2021, 03:08:50 am »
The multiple upload feature is being removed from units since flash is no longer a thing, Buffalo are being lazy about the matter, instead of redoing it, it's easier to just get rid of it.
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

PaulDZ

  • Calf
  • *
  • Posts: 3
Re: Webaccess multiple upload blocked by Flash requirement
« Reply #4 on: May 21, 2021, 10:27:14 am »
The multiple upload feature is being removed from units since flash is no longer a thing, Buffalo are being lazy about the matter, instead of redoing it, it's easier to just get rid of it.

That's really sad.  If I had known that I wouldn't be able to upload/download multiple files remotely, I would have looked for a different company's NAS. This information needs to put in the reviews.

humelmatts

  • Calf
  • *
  • Posts: 1
Re: Webaccess multiple upload blocked by Flash requirement
« Reply #5 on: June 29, 2021, 11:24:03 pm »
Same here. Is there a workaround since Flash has been discontinued completely?

PaulDZ

  • Calf
  • *
  • Posts: 3
Re: Webaccess multiple upload blocked by Flash requirement
« Reply #6 on: June 29, 2021, 11:55:23 pm »
Same here. Is there a workaround since Flash has been discontinued completely?

My solution was to enable and use FTP.  Multiple files as well as directory structure works well.