Author Topic: HELP - LS-WXL E/AP - UNINSPECT-EME54  (Read 1627 times)

nguyendj

  • Calf
  • *
  • Posts: 5
HELP - LS-WXL E/AP - UNINSPECT-EME54
« on: May 14, 2020, 05:13:08 am »
I Have LS-WXL for a while and cannot boot

Updater not found device

Nas Navi got error

this is boot log: I using tftpd

https://drive.google.com/file/d/1BDC_7-O5h96W-s23VFzfQWlDd6m-UfMJ/view?usp=sharing

https://photos.app.goo.gl/kS2UNNtTRy7SCLqD8



1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 725
  • There's no problem so bad you cannot make it worse
Re: HELP - LS-WXL E/AP - UNINSPECT-EME54
« Reply #1 on: May 14, 2020, 09:15:43 am »
The boot log looks more or less normal, at least the part that you got. once thing I noticed:
Quote
<6>kernel: NAND device: Manufacturer ID: 0x20, Chip ID: 0xda (ST Micro NAND 256MiB 3,3V 8-bit)   169.254.38.222   14/05 15:55:00.951   
<6>kernel: Scanning device for bad blocks   169.254.38.222   14/05 15:55:00.951   
<5>kernel: 3 cmdlinepart partitions found on MTD device nand_mtd   169.254.38.222   14/05 15:55:00.951   
<4>kernel: Using command line partition definition   169.254.38.222   14/05 15:55:00.951   
<5>kernel: Creating 3 MTD partitions on "nand_mtd":   169.254.38.222   14/05 15:55:00.951   
<5>kernel: 0x000000000000-0x000001000000 : "boot"   169.254.38.222   14/05 15:55:00.951   
<5>kernel: 0x000001000000-0x00000f800000 : "rootfs"   169.254.38.222   14/05 15:55:00.951   
<5>kernel: 0x00000f800000-0x000010000000 : "reserve"   169.254.38.222   14/05 15:55:00.951

Looks like this device has on-board NAND which can be used to perform a firmware restore without messing with TFTP. I'd suggest wiping the drives and trying the process outlined in the "LS-WXL/E Quick Setup Guide" found here:
http://buffalo.jp/support_ap/support/products/ls_wxl.html

nguyendj

  • Calf
  • *
  • Posts: 5
Re: HELP - LS-WXL E/AP - UNINSPECT-EME54
« Reply #2 on: May 19, 2020, 01:27:19 am »
I still had no luck

I tried using *.buffalo debian boot

and this log

I saw md0, md1, md10 : stopped

Was that issues

https://drive.google.com/file/d/1d6xAuCeRcEuzcafNh6Z0hKONcltvx_j9/view?usp=sharing

nguyendj

  • Calf
  • *
  • Posts: 5
Re: HELP - LS-WXL E/AP - UNINSPECT-EME54
« Reply #3 on: May 19, 2020, 03:06:39 am »
I'm now on debian

1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 725
  • There's no problem so bad you cannot make it worse
Re: HELP - LS-WXL E/AP - UNINSPECT-EME54
« Reply #4 on: May 19, 2020, 06:08:59 am »
Nice!

nguyendj

  • Calf
  • *
  • Posts: 5
Re: HELP - LS-WXL E/AP - UNINSPECT-EME54
« Reply #5 on: May 19, 2020, 11:03:23 am »
I though somehow tftp orinal boot file *.buffalo not recognize my device

1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 725
  • There's no problem so bad you cannot make it worse
Re: HELP - LS-WXL E/AP - UNINSPECT-EME54
« Reply #6 on: May 19, 2020, 11:06:36 am »
not sure why that would be. Sometimes folks use the wrong files but that would result in not booting at all.