Author Topic: TS1200D no web GUI  (Read 478 times)

alexgarcia

  • Calf
  • *
  • Posts: 7
TS1200D no web GUI
« on: June 26, 2020, 10:37:52 am »
Hi everyone.

Last time I upgraded my TS1200D firmware I didn't realize I lot the web GUI (only some image delimiters appear on a gray background, nothing else), so I tried to fix it upgrading it again to last version (1.66). The problem is still there, so I would need access to old firmware releases that could fix the problem. I've seen this same issue in other Buffalo models and that was the way to fix it (too bad, Buffalo Tech).

Is there a way to download old firmware releases? (If not, again, too bad, Buffalo Tech, because my NAS will be now useless next time I have to modify its configuration... that is now).

Cheers!

Texturtle

  • Administrator
  • *****
  • Posts: 838
  • RAID is NOT a substitute for a good backup
Re: TS1200D no web GUI
« Reply #1 on: June 26, 2020, 10:53:53 am »
This could be a browser issue, have you tried clearing the cache on the browser or using a different browser?

alexgarcia

  • Calf
  • *
  • Posts: 7
Re: TS1200D no web GUI
« Reply #2 on: June 26, 2020, 11:55:40 am »
This could be a browser issue, have you tried clearing the cache on the browser or using a different browser?
As everyone with this same problem. It's not browser related. I've tried with Firefox, Chrome, Edge, Internet Explorer, I disabled antivirus software, I tried from Linux...  I even downloaded a portable 2.0 version of Firefox, just in case. Same results.

alexgarcia

  • Calf
  • *
  • Posts: 7
Re: TS1200D no web GUI
« Reply #3 on: June 29, 2020, 06:23:02 am »
Please, the only thing I need is a firmware version previous to 1.5x. Is there any place from where I can download it? If not, why?

Thanks!

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5952
Re: TS1200D no web GUI
« Reply #4 on: June 29, 2020, 08:55:39 am »
An older firmware will not fix the problem, you need to backup the data and use the existing firmware to rebuild the partition table on the unit.
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

alexgarcia

  • Calf
  • *
  • Posts: 7
Re: TS1200D no web GUI
« Reply #5 on: June 29, 2020, 10:54:28 am »
An older firmware will not fix the problem, you need to backup the data and use the existing firmware to rebuild the partition table on the unit.
Data is not a problem right now but... how can I use the existing firmware to rebuild the partition table if I can't reach only management tool it has (http)?

1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 738
  • There's no problem so bad you cannot make it worse
Re: TS1200D no web GUI
« Reply #6 on: June 29, 2020, 10:55:48 am »
here's a thread for re-installing firmware from scratch if you don't care about preserving data:
https://forums.buffalotech.com/index.php?topic=30419.0

alexgarcia

  • Calf
  • *
  • Posts: 7
Re: TS1200D no web GUI
« Reply #7 on: June 29, 2020, 10:57:28 am »
here's a thread for re-installing firmware from scratch if you don't care about preserving data:
https://forums.buffalotech.com/index.php?topic=30419.0
I hope you're right, because if not I'll have to trash it as I won't be able to use it even in its current non-manageable state. Wish me luck, thank you! :D

1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 738
  • There's no problem so bad you cannot make it worse
Re: TS1200D no web GUI
« Reply #8 on: June 29, 2020, 11:25:54 am »
If you find the stock firmware no longer suitable for you, you can also install Debian Linux on these devices:
https://github.com/1000001101000/Debian_on_Buffalo

alexgarcia

  • Calf
  • *
  • Posts: 7
Re: TS1200D no web GUI
« Reply #9 on: June 29, 2020, 12:20:35 pm »
If you find the stock firmware no longer suitable for you, you can also install Debian Linux on these devices:
https://github.com/1000001101000/Debian_on_Buffalo

Thank you very much!!! I could fix it with the link you posted. Along the way I found also the possibility to install Debian, but I will leave that for a NAS of mine (this one was from a customer).

Now it's again fully working with the latest firmware.

Again, thank you!!!

1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 738
  • There's no problem so bad you cannot make it worse
Re: TS1200D no web GUI
« Reply #10 on: June 29, 2020, 02:17:15 pm »
cheers