Author Topic: SOLVED: Cannot connect to Linkstation when doing a full restore from USB boot  (Read 1961 times)


  • Calf
  • *
  • Posts: 2
I am using an LS210D66A with a Share as a repository for backups and other items.

I can access the drive from all computers on the network when they are booted as they normally do.

If I try to do a full restore of a backup, which requires me to boot using a USB drive with the skeleton backup program installed, I cannot access the Share directory on the LS drive.  The info directory is visible and I can access it.  The Share directory is also visible, but my attempts to access it with the UID and password that work from all of the computers (after an access denied box) result in a dialog box that states "A specified logon session does not exist. It may already have been terminated."

Is this a problem that can be solved by configuring the LS drive, or is it a problem with the original set up of the drive with the network?

Answer:  In this case sign in has to be /domain name/UID
« Last Edit: February 26, 2020, 04:37:33 pm by rzaruba »