Author Topic: TS-TGL/R5 fried the firmware!  (Read 756 times)

N-UK

  • Calf
  • *
  • Posts: 1
TS-TGL/R5 fried the firmware!
« on: January 23, 2020, 04:35:38 pm »
Hi Everyone.

I picked up a second hand TS-TGL/R5, put some good disks in it (checked each one is unallocated via a W10 pc). The device kept going in to EM mode and navigator could see but moaned at a firmware update. I used tsupdater to run the update the firmware from 1.01 or 2 or 3 to 1.04 which I understand is the only latest one I can go to for this board.

After 12 hours, it was still updating. And like an idiot, bleary eyed and late for work, I popped the power lead in and out, only to come home to E04, Kernel fried. I've tried the init button. I've tried tftp boot, etc.

It's a new motherboard isn't it???????

I'm looking for a "yes, you idiot" or some genius that says "cross pins 4 and 16 on chip 6 for ten seconds whilst booting and with your left hand" !!!!

Thanks Peeps.

1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 891
  • There's no problem so bad you cannot make it worse
Re: TS-TGL/R5 fried the firmware!
« Reply #1 on: January 23, 2020, 09:03:14 pm »
The board is probably fine, it probably just failed to install the firmware and was left in an unbootable state.

you can usually recover via the info in this thread:
https://forums.buffalotech.com/index.php?topic=30419.0