Author Topic: BUFFALO TS-HTGL/R5 Lost boot image  (Read 228 times)

BergischerLoewe

  • Calf
  • *
  • Posts: 3
BUFFALO TS-HTGL/R5 Lost boot image
« on: January 09, 2020, 12:20:01 am »
 Hi, I have a terastation pro ii that shows TFTP MODE E06: Lost boot image in the display... Is there a way to get it up and running again? Is there somewhere a TFTP boot image?
« Last Edit: January 09, 2020, 06:10:14 am by BergischerLoewe »

1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 550
  • There's no problem so bad you cannot make it worse
Re: BUFFALO TS-HTGL/R5 Lost boot image
« Reply #1 on: January 09, 2020, 01:46:55 pm »
This post discusses how to reinstall starting with blank drives:
http://forums.buffalotech.com/index.php?topic=30419.0

BergischerLoewe

  • Calf
  • *
  • Posts: 3
Re: BUFFALO TS-HTGL/R5 Lost boot image
« Reply #2 on: January 10, 2020, 04:00:43 am »
This post discusses how to reinstall starting with blank drives:
http://forums.buffalotech.com/index.php?topic=30419.0

I'm sorry, but that doesn't help me. I need "TFTP Boot TS-HTGL-R5 1.20.exe" and Firmware "TS-HTGL_FW135" for a BUFFALO TS-H2.0TGL/R5. How to install this, I know from experience.

1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 550
  • There's no problem so bad you cannot make it worse
Re: BUFFALO TS-HTGL/R5 Lost boot image
« Reply #3 on: January 10, 2020, 07:09:09 am »

One of the links in that post leads here:
https://buffalonas.miraheze.org/wiki/Restoring_Stock_Firmware_via_TFTP

It has info for extracting the boot files and a link to a post discussing using them.

You just need the uImage.buffalo and initrd.buffalo for your device and a TFTP server set up to serve them. Any TFTP program should work.

BergischerLoewe

  • Calf
  • *
  • Posts: 3
Re: BUFFALO TS-HTGL/R5 Lost boot image
« Reply #4 on: January 12, 2020, 09:03:58 am »
Many thanks for the information. But I have already found the necessary original files on a hungarian server.