Author Topic: Leopard support for Linkstation Pro  (Read 2935 times)

billr

  • Calf
  • *
  • Posts: 1
Leopard support for Linkstation Pro
« on: September 21, 2008, 10:36:04 pm »
   I'm able to see my Share using the NAS utility but unable to get to Share from the Go>Connect to Server from the Finder menu. This used to work fine with previous OS but not now since I upgraded. I'm able to see Info just not Share. It asks whether I want to sign in a guest, which I do, but then never connects me. It just hangs.

Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: Leopard support for Linkstation Pro
« Reply #1 on: September 23, 2008, 09:16:04 am »

Try mapping with SMB.  go  connect to   server 

smb://IP_OF_NAS/

 

 


mor

  • Calf
  • *
  • Posts: 1
Re: Leopard support for Linkstation Pro
« Reply #2 on: October 10, 2008, 09:29:37 am »
   

Paul,

For Mac users, connecting to the server via SMB protocol is not an option. Files (particularly fonts and Quark XPress files) get corrupted when copying files using Samba.

 

The option to connect using the Apple protocol seems to have worked in previous versions of Mac OS X. I'm assuming Apple did something to the Apple protocol (perhaps made it more secure?) when they released Leopard.

 

Any plans to release an update to your network storage products to resolve this issue? I bought a Buffalo network file server SPECIFICALLY because it supported Apple, but now it doesnt.


Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: Leopard support for Linkstation Pro
« Reply #3 on: October 15, 2008, 09:21:32 am »
I will have them run tests and I will escalate the issue, please check buffalotech.com for updates.