Author Topic: MacOS Catalina with an Older Linkstation  (Read 250 times)

bbbaaitt46

  • Calf
  • *
  • Posts: 1
MacOS Catalina with an Older Linkstation
« on: December 24, 2019, 03:30:01 pm »
I have an older Linkstation (Firmware version 1.0) that I have been using for backup of my Macs. I upgraded my Mac WorkBook Pro to the Catalina OS (10.15.2) and now I can no longer connect to my files. I can administer the Linkstation with HTTP but only get, "There was a problem connecting to the server 192.168.1.109." error message. My older Macs still connect. NAS Navigator 2 doesn't get me to the files either. Apparently, the Linkstation is too far out of warranty to even update the firmware. Any suggestions?

As3nd0r

  • Calf
  • *
  • Posts: 49
Re: MacOS Catalina with an Older Linkstation
« Reply #1 on: December 30, 2019, 09:37:53 am »
No smb1 on catalina anymore by default so if this an old Linkstation that's likely the cause. What you can do next depends on the Linkstation model..
Aspirat primo Fortuna labori
Me duce tutus eris