Author Topic: (Upfront apologies) LS421DE admin pw forgotten questions....  (Read 262 times)

03bluecoupe

  • Calf
  • *
  • Posts: 11
(Upfront apologies) LS421DE admin pw forgotten questions....
« on: September 02, 2020, 07:19:23 pm »
Hi,

EDIT: Dang it, I KNOW that's the PW but it won't authenticate....  I'm at Firmware 1.86 if that helps at all.

First off, I apologize as this question comes up all the time (yes I actually did search. ;)  ) but can't really find anything specific on how to reset the admin password on a LS421DE unit.  The manual doesn't tell me either.

So my two main questions are:
1) Will this procedure reset the admin pw to password?
    switch off, hold the function button and turn on, while blinking, release and press the function again, then wait 5-10 minutes

ASSUMING the answer to that is "yes" then

2) Will using that procedure wipe the drives?   (I can't afford that)

For more background and info, continue reading and I hope someone can help. My only other option is buying a new box/drives, copying what I have to the new one and then doing a full factory reset on the 421.    Thanks in advance.

I have a LS421DE NAS box with 2-3TB drives in it configured in RAID 1.   I bought it in 2014 and it's worked great, and still is.   OK, don't laugh too hard but I can't remember the admin PW that I set on the box. I have a file with my PW's in it but the one for the LS421 isn't working.   Now we use the box for ALL of our important documents, which is why the RAID 1 config, so we can't afford to lose it.

I did find a procedure to reset the admin pw to the factory but I'm afraid if I do that and something goes whacko that I'm going to lose the data on the box and I'd be up the creek.

Also thinking that given the box and the drives are going on 7 years old, it may be time to just get a new one anyhow?  I started looking for new boxes with SSDs but in reading I rather quickly dismissed that idea. The only thing we use the box for is storing data. No multi-media, etc - just simple storage.   The two 3TB drives is more than sufficient for the two of us.

Anyhow, after all of that babbling, I guess what it comes down to is if you were in my situation, how would you  proceed? if I get another and am able to actually recover the admin pw on the one I have now, I wouldn't cry but if I can SAFELY get out of buying another box I'd be ok with that too. ;)

Thanks,
Steve
« Last Edit: September 02, 2020, 08:38:12 pm by 03bluecoupe »
Steve

03bluecoupe

  • Calf
  • *
  • Posts: 11
Re: (Upfront apologies) LS421DE admin pw forgotten questions....
« Reply #1 on: September 03, 2020, 01:27:38 pm »
Ooooooo-k. Guess I'm on my own...
Steve

1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 800
  • There's no problem so bad you cannot make it worse
Re: (Upfront apologies) LS421DE admin pw forgotten questions....
« Reply #2 on: September 03, 2020, 01:44:45 pm »
In the end we're all on our own, my friend.

Is it the web interface you can't get into or are you trying to access the shares? If you're able to get into the web interface your problem is likely that only SMB1 is enabled but your PC/MAC/etc no longer supports SMB1. I believe there is a way to enable SMB2 for that model.

I believe I have heard that the function-key reset procedure does not erase data. That page of the manual doesn't say that it does, but it doesn't really say that it doesn't either.

For this model the firmware is entirely on the drives, moving to a different device wouldn't change anything.

If all else fails you can remove the drives from the device and connect them to a PC running Linux. You could then mount the XFS volume containing your data and back it up somewhere before attempting the reset.




03bluecoupe

  • Calf
  • *
  • Posts: 11
Re: (Upfront apologies) LS421DE admin pw forgotten questions....
« Reply #3 on: September 03, 2020, 02:08:28 pm »
Thanks, I thought I was pretty clear in that it's telling me the PW isn't correct.  Apologies if I wasn't.
Steve

03bluecoupe

  • Calf
  • *
  • Posts: 11
Re: (Upfront apologies) LS421DE admin pw forgotten questions....
« Reply #4 on: September 03, 2020, 04:39:10 pm »
Well, I see this place is worth.... about... NOTHING... Thanks for NOTHING y'all  AMF
Steve

1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 800
  • There's no problem so bad you cannot make it worse
Re: (Upfront apologies) LS421DE admin pw forgotten questions....
« Reply #5 on: September 03, 2020, 06:13:32 pm »
Thought I answered all your main questions in my response. What remains unclear?

03bluecoupe

  • Calf
  • *
  • Posts: 11
Re: (Upfront apologies) LS421DE admin pw forgotten questions....
« Reply #6 on: September 05, 2020, 08:03:38 am »
I guess you did and I wasn't reading correctly... dunno. 

Anyhow,   I wasn't sure if the factory reset procedure (Turn off, Hold button, power back on and hit button again) would wipe the drives clean.   It didn't. It just reset the admin id and pw back to factory settings. 

So I put the pw back to something I can remember, but it's rather pointless if anyone could easily go through what I did and have access to all of the data, but that's a different issue.

Next dilemma;  Either there are files/directories in the trashbox directory that are corrupted or I have bad sectors on the drives as I can not empty out the trashbox without getting a BSOD after about 6 hours of processing.... 

Always something. ;) 
Steve