Author Topic: Re-installing Linstation Duo and stuck in Emergency Mode  (Read 495 times)

NGH

  • Calf
  • *
  • Posts: 1
Re-installing Linstation Duo and stuck in Emergency Mode
« on: October 22, 2019, 10:27:57 pm »
I have a LInkstation Duo (which I believe is Model LS-WXL2.0 ) with 2x 1TB drives (in RAID 1).   I previously had this installed with no problems.  I have moved and wish to re-install it as if from scratch, there is no useful data on the drives.

On powering up the unit all seemed mostly good and after a few clicks it appeared in the NAS Navigator; but I was unable to access it via windows.  Accessing the set up 'website' I found that I no longer knew the password (it had been changed from the default Admin/Password).

I followed the instructions to do a factory reset.

Following this the station appeared in the NAS Navigator but showed as being in emergency mode.  Looking on this forum the resolution for this seemed to be to reinstall the firmware. 

Having run the firmware update the application kept failing with a message like "No response from LinkStation After 1200 seconds.  Try again?" Trying again resulted in the same message.  When I ran NAS Nav the device was not found.  Looking on the front the blue power LED was stuck in a blinking mode which suggested it was completing power up?  Also the website was then not available anymore

I re-started the unit and the blue power light came on steady.  The unit appeared again in NAS Navigator but again showed Emergency mode - ran firmware update again with the same result (rinse and repeat).

Apreciate any suggestions