Author Topic: Itunes with Linkstation live  (Read 2410 times)

vipernet

  • Calf
  • *
  • Posts: 1
Itunes with Linkstation live
« on: September 19, 2009, 04:03:41 pm »
   Using itunes 9 (OSX) and a linkstation live. Itunes sees the NAS under "Shared". The music shows up, but no songs will play..... what's the deal. Any ideas out there?

maz

  • Calf
  • *
  • Posts: 1
Re: Itunes with Linkstation live
« Reply #1 on: October 02, 2009, 07:33:11 am »
   

What is the full model number of LS Live and what firmware are you running?


EK

  • Calf
  • *
  • Posts: 1
Re: Itunes with Linkstation live
« Reply #2 on: November 14, 2009, 10:13:33 am »
   

I am having the same trouble as vipernet (above).  I can see the shared music but can't play it. -- so frustrating.  the music is stored on Buffalo Linkstation Live 1TB (HS-DHGLF71) running firmware 2.06.  I've tried refreshing/updating Media List ... but all to no avail.  how can i get this shared functionality working again in iTunes?


sbm74

  • Calf
  • *
  • Posts: 1
Re: Itunes with Linkstation live
« Reply #3 on: January 17, 2010, 06:13:21 am »
   

Also having this problem with Linkstation Pro.  Sees the library but the music won't play.  Will happily play when itunes is pointing at the Linkstation, just not when it's being used as the iTunes server in the shared section of iTunes.

 

I'm using Linkstation Pro LS-XHL211 

Firmware 1.10

ITunes 9 on Mac OS 10.4.11 also on Vista

 

Have tried restarting media server to no avail.

 

Hope someone can help, as this was the main reason for buying this drive.

 

Thanks.


Abyker

  • Calf
  • *
  • Posts: 2
Re: Itunes with Linkstation live
« Reply #4 on: March 12, 2010, 08:54:05 am »
   

Hi, for all those who want to play music from the NAS drive and have Macos 10.xxx.

Go to preferences in Itunes and deselect copy import to Libary, then drag the folders with music from your Nas drive to the playlist of Itunes.

The songs stay on the Nas drive no copy to your harddrive and you can play everything, works great!