Author Topic: LS520D not empty  (Read 188 times)

john-r

  • Calf
  • *
  • Posts: 2
LS520D not empty
« on: September 13, 2019, 01:52:14 pm »
I've just bought an LS520D (enclosure only) and installed two brand new 1TB hard drives. I formatted them using the web interface and NAS Navigator 2 tells me that 60.1 GB are being used and that the drive is 6.6% full. It's in RAID 1 mode and I have not put anything on the drive. How can I regain this storage space please?

Also, a folder called "downloads" keeps on getting created, I don't want this folder and inside are two folders named "torrents" and "incoming". I just want an empty NAS drive. Is there any way that I can stop this folder from being created automatically?
« Last Edit: September 13, 2019, 01:57:45 pm by john-r »

oxygen8

  • The Oxy-genuine article
  • El Toro
  • ****
  • Posts: 360
  • Giving you some breathing space.
Re: LS520D not empty
« Reply #1 on: September 16, 2019, 02:19:07 am »
This nas shows you the space used by the MFT.

Disable the extension bittorrent and delete the downloads folde

john-r

  • Calf
  • *
  • Posts: 2
Re: LS520D not empty
« Reply #2 on: September 16, 2019, 12:56:21 pm »
Thanks.

I don't understand what that means to be honest. Surely it can't be using 60GB, there's nothing on the NAS yet.

The BitTorrent downloader is showing as disabled but still it makes the folder. In fact every time I log on to the web interface it makes a whole selection of folders which is really annoying.
« Last Edit: September 16, 2019, 01:01:13 pm by john-r »

oxygen8

  • The Oxy-genuine article
  • El Toro
  • ****
  • Posts: 360
  • Giving you some breathing space.
Re: LS520D not empty
« Reply #3 on: September 17, 2019, 01:03:06 am »
I mean Master File Table
On ext4 it is group allocation.
The filesystrem needs this space.

I have never tried to delete the Folder download. It is empty.