Author Topic: Linkstation Pro and Time Machine Error (Snow Leopard)  (Read 11892 times)

Pad-Rock

  • Calf
  • *
  • Posts: 2
Linkstation Pro and Time Machine Error (Snow Leopard)
« on: September 11, 2009, 05:19:50 pm »
   

Hello

 

I just got a new LinkStation Pro (LS-XHL, 1TB) and run Snow Leopard on my MacBook Pro.  I have now tried several times to use Time Machine with it, but keep getting "The backup disk image “.....sparsebundle” could not be created (error 45)".  Anyone any ideas what is going wrong?  One of the reasons I got this drive was to use Time Machine, so am not best pleased at the moment ....

 

Thanks for any help / advice / info!


msurtees

  • Calf
  • *
  • Posts: 1
Re: Linkstation Pro and Time Machine Error (Snow Leopard)
« Reply #1 on: September 11, 2009, 06:18:45 pm »
   Very interesting.  I was just about to purchase one of these from Amazon when I saw it supports TimeMachine.  Now I won't until I see that it really works and isn't a fight to get it going.

Dustrega

  • Big Bull
  • *****
  • Posts: 1394
Re: Linkstation Pro and Time Machine Error (Snow Leopard)
« Reply #2 on: September 17, 2009, 08:01:40 am »

Fantastic! Did you check here?


Memoryman

  • El Toro
  • ****
  • Posts: 279
Re: Linkstation Pro and Time Machine Error (Snow Leopard)
« Reply #3 on: October 15, 2009, 10:31:18 am »
   

Our Japanese engineers are requesting a screen shot of the error message. If you would do this, you can email to me at memoryman@buffalotech.com


bootcamp

  • Calf
  • *
  • Posts: 2
Re: Linkstation Pro and Time Machine Error (Snow Leopard)
« Reply #4 on: November 27, 2009, 11:28:02 am »
   

I have the same error code coming up when tryig to use Timemachine with a LS-CHL Linkstation.

 

Have followed the user manual instructions, but no joy.

 

Any solutions from Buffalo? :smileyhappy:


Moneybill

  • Calf
  • *
  • Posts: 1
Re: Linkstation Pro and Time Machine Error (Snow Leopard)
« Reply #5 on: November 30, 2009, 08:22:38 pm »
   

Make sure you have 'Disk Backup' checked in your Time Machine Shared Folder Screen.  That did the trick for me.

 

 


bootcamp

  • Calf
  • *
  • Posts: 2
Re: Linkstation Pro and Time Machine Error (Snow Leopard)
« Reply #6 on: December 08, 2009, 01:07:39 pm »
   

Checked the "Disk backup" radio button, but still not working.

 

Does it matter if you are backing up over wireless instead of wired network. I know it takes longer.

 

I used the MAC address for the wireless when setting up the Target MAC address.

 

Thanks


Memoryman

  • El Toro
  • ****
  • Posts: 279
Re: Linkstation Pro and Time Machine Error (Snow Leopard)
« Reply #7 on: December 28, 2009, 09:18:57 am »
   

Even if you are backing up over wireless, you need to use the ethernet (not airport) MAC address for the target MAC address.


clg

  • Calf
  • *
  • Posts: 4
Re: Linkstation Pro and Time Machine Error (Snow Leopard)
« Reply #8 on: December 28, 2009, 12:43:55 pm »
   

I just received my Linkstation Live and I am have a MacBookPro with Snow Leopard 10.6. I have followed the directions, checked backup disk and I am using my MAC Address = ethernet not airport. Still No luck. Error Message: The backup disk image “/Volumes/TIMEMACHINE/CLG.sparsebundle” could not be created (error 45)

Don't know what to do next. Any advice/tips?


clg

  • Calf
  • *
  • Posts: 4
Re: Linkstation Pro and Time Machine Error (Snow Leopard)
« Reply #9 on: December 28, 2009, 04:02:46 pm »
   

solution: upgrade firmware to 1.21


pollyandhecuba

  • Calf
  • *
  • Posts: 1
Re: Linkstation Pro and Time Machine Error (Snow Leopard)
« Reply #10 on: January 06, 2010, 07:05:53 am »
   

I'm running Snow Leopard and am using a Linkstation Live version 2.

 

I have just upgraded the firmware to 1.21 and am still getting the error

 

The backup disk image "..." could not be created (error 45)

 

I could see Time Machine creating a temp sparse bundle file but the process failed.

 

Does the Network machine name have any bearing on this?  My Machine name has three words with spaces.

 

Your devotion is appreciated.

 

Kind regards


mrstewart26

  • Calf
  • *
  • Posts: 4
Re: Linkstation Pro and Time Machine Error (Snow Leopard)
« Reply #11 on: March 05, 2010, 07:50:04 pm »
   

I am updated to 1.21 and I have the error 45 also.  I'm in snow leopard

 


jumparound

  • Calf
  • *
  • Posts: 1
Re: Linkstation Pro and Time Machine Error (Snow Leopard)
« Reply #12 on: March 07, 2010, 11:12:23 am »
   

Try Here....

 

http://www.mactimes.info/2009/05/how-to-use-time-machine-with-buffalo.html

 

and come on Buffalo - let's have an official answer !!! - thanks


Dustrega

  • Big Bull
  • *****
  • Posts: 1394
Re: Linkstation Pro and Time Machine Error (Snow Leopard)
« Reply #13 on: April 08, 2010, 04:17:44 pm »

Hmmm, I recall posting something similar in this thread previously.


knextasy

  • Calf
  • *
  • Posts: 1
Re: Linkstation Pro and Time Machine Error (Snow Leopard)
« Reply #14 on: June 15, 2010, 05:38:57 am »

I'm in snow leopard too.

I have the same error message.