Author Topic: TeraStation Pro II Randomly Disconnecting  (Read 6266 times)

ttrent

  • Calf
  • *
  • Posts: 3
TeraStation Pro II Randomly Disconnecting
« on: August 25, 2009, 09:02:12 am »
   

I've searched the forums several times and I haven't found anything like my situation, though I may have been using the wrong search terms.

 

I've had this TeraStation for about a year, maybe a little less, and all that time it's worked flawlessly.  About a month ago I started noticing that the connections would drop out and I would have to reconnect them.  About a week ago they started not letting me reconnect right away - I would have to wait a little bit and keep trying until it would reconnect.

 

The computers that use the terrastation are very limited: 2 Macintoshs, OS 10.5 and a single Windows XP computer.

 

At times when the macs won't connect the windows one will, sometimes when the windows computer won't connect the mac ones will.

 

I tried resetting back to factory conditions but it seems to be having the same problems.

 

The model of the unit is: TS-H1.0TGL/R5 Firmware 1.26.

 

Has anyone had similar experiences?  And have they been able to fix them?  If not, does anyone have any suggestions as to the actions I could take to have a permanent connection again without any drop outs?

 

Thank you in advance for any advice/help you may offer me.


Kameran

  • Big Bull
  • *****
  • Posts: 505
Re: TeraStation Pro II Randomly Disconnecting
« Reply #1 on: August 25, 2009, 10:22:17 am »

Your best bet is to update the firmware from one of the pc's when the device is working properly.

 

http://www.buffalotech.com/support/getfile/TS-HTGL_1.33_1.32.zip

 

that's the most up to date firmware for your device.  Give that a shot.  Download firmware on the pc, unzip to new folder, run ts updater.exe and it should have a find button and hopefully a update button once it finds the device.  Besides that, if there is some type of hardware or software firewall you can disable that would help to start narrowing the problems.  And make sure that you are mounting (mac) through connect to server smb:// ip or afp:// ip address.  For the pc start-run- in the run box \\ip address of the ts pro 2 right click on the shared folder, and map network drive, give it a drive letter, and click reconnect at login if prompted.


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5947
Re: TeraStation Pro II Randomly Disconnecting
« Reply #2 on: August 25, 2009, 10:55:37 am »
   

Once the firmware is reinstalled to eleminate its not an issue along the network somewhere, connect the TS directly via LAN, set a static IP on the NIC of the PC and run a -t ping to the IP of the TS in DOS (this will obviously require downtime) If the issue still occcurs then you know its the TS for sure, if it does not then at least you know its something along the network that you can investigate.

 

Not an ideal solution but definately worth a try.

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

ttrent

  • Calf
  • *
  • Posts: 3
Re: TeraStation Pro II Randomly Disconnecting
« Reply #3 on: August 26, 2009, 07:27:15 am »
   

I have downloaded the firmware and have tried installing it from several computers - it is able to detect the TeraStation but it won't update it - it keeps giving me the following message:

 


Couldn't confirm a response from [TERASTATION].
please check a network address of both PC and [TERASTATION]
 
please disable the Firewall function if it is working on PC.
Updating is aborted.

 

The TeraStation isn't attached to a PC, currently has a static IP address, and i'm able to ping it continuously  without breaks or loss of packets.

 

When connecting to it I only connect through the actual IP address.

 

Is there a way to update the firmware for this model through another means - I notice there's a serial port on the back, would I be able to update it through that?

 

Thanks!

Message Edited by ttrent on 08-26-2009 08:28 AM

ttrent

  • Calf
  • *
  • Posts: 3
Re: TeraStation Pro II Randomly Disconnecting
« Reply #4 on: August 27, 2009, 08:10:27 am »
   

I connected up directly to the TeraStation via a crossover cable and laptop and it allowed me to update the firmware.

 

However it's still having the same issue, disconnecting us when we connect to it, or not even allowing us to connect.


arash

  • Calf
  • *
  • Posts: 1
Re: TeraStation Pro II Randomly Disconnecting
« Reply #5 on: December 28, 2009, 06:04:28 am »
   

Hi

I also have the same problem. My 2TB terastatin pro II disconnects randomly .My firmware is also up to date

When its disconnected , I can not access my files and web management .

 

Any solution for that?


jikatz

  • Calf
  • *
  • Posts: 2
Re: TeraStation Pro II Randomly Disconnecting
« Reply #6 on: January 02, 2010, 08:16:04 pm »
   

I have encountered the same problem this morning.

 

I have a terrastation pro II TS-HTGLEE9 with firmware 1.33.

 

The NAS runs to a 16 port switch where it is accessed by 10 - 64 bit win xp workstations.

 

I was able to access the drive only after connecting it to one of the workstations with a crossover cable and setting a static IP.

 

When I put it back on the network the share folders disappear every few minutes, and I have to keep reconnecting.

 

Also, a folder called "Memory Share" appeared in My Network Places this morning at the same time the problem started.

 

I really need the drive to run normally again, any help would be greatly appreciated!!!!

 

Thanks

 

Josh


jikatz

  • Calf
  • *
  • Posts: 2
Re: TeraStation Pro II Randomly Disconnecting
« Reply #7 on: January 02, 2010, 08:22:30 pm »
   

To ammend my previous post:

 

I have had the drive set up on my network for 4 months and it has worked fine. I only enountered this problem earlier today.

 

I have not mapped a drive letter to the drive, I have only been accessing the drive through the My Favorite Places as a share. Will this matter?

 

Thanks again,

 

Josh


malexander

  • Calf
  • *
  • Posts: 1
Re: TeraStation Pro II Randomly Disconnecting
« Reply #8 on: January 21, 2010, 11:09:28 am »
   

We've been having a similar problem the last few weeks. Today, we believe we may have discovered the issue. We lost our connection to our Buffalo at the same time a computer logged on to the network. Looking in to it, we found both that computer and the Buffalo were using the same IP address. We've changed that. Hopefully that will stop the disconnections.


JoshC

  • Big Bull
  • *****
  • Posts: 1110
Re: TeraStation Pro II Randomly Disconnecting
« Reply #9 on: January 27, 2010, 02:59:42 pm »

Set a Static IP address on the TS.:smileyhappy:


Netrader

  • Calf
  • *
  • Posts: 1
Re: TeraStation Pro II Randomly Disconnecting
« Reply #10 on: September 06, 2010, 01:59:09 pm »

Becareful! You have only one Ethernet port and its the only access to the web-based control panel. This has happened on TeraStation Pro I and II. One culprit in my two dozen or so cases was the Netgear Ethernet Switch auto-negotiation at 1000Base-T with no option to fix the speed at that 1000. Once I moved away from Netgear and went lets say CISCO small business it was just fine.

 

Remember if you have a TeraStation Pro I and Buffalo gives you TeraStation Pro II you can not swap the drives as they are incompatible with the hardware. I had happened to have a TeraStation Pro I as a back-up device and temporarily used it to transfer the data to the new TeraStation Pro II.

 

That is why the TeraStation Pro III is the NAS of choice it has two Ethernet Ports.