Author Topic: LS-L320GL - Browser Management not accessible  (Read 3713 times)

blackclaw

  • Calf
  • *
  • Posts: 3
LS-L320GL - Browser Management not accessible
« on: September 21, 2008, 08:57:43 am »
   

I can;t seem to be able to change the drive name or make different folders. I can access the network drive and still transfer data and such, (so I can access the drive by name) but I can't access it by IP, which apparently lets you change some of these settings I want.

If it helps, the computer I'm using is connected to a hub which is connected to the network drive. One's IP is 192.168.0.102, the other is .121. Shouldn't have a problem with that, should I?

Either way, any help is appreciated.


blackclaw

  • Calf
  • *
  • Posts: 3
Re: LS-L320GL - Browser Management not accessible
« Reply #1 on: September 22, 2008, 09:46:26 pm »
   bump

blackclaw

  • Calf
  • *
  • Posts: 3
Re: LS-L320GL - Browser Management not accessible
« Reply #2 on: September 23, 2008, 04:32:40 pm »
   That doesn't do anything. I said in the first post that putting the IP address in the browser gives a page load error. The "Browser Management" option in the NAS Navigator is also greyed out despite having no firewall on.

Matt_M

  • Buffalo
  • ***
  • Posts: 116
Re: LS-L320GL - Browser Management not accessible
« Reply #3 on: September 23, 2008, 07:28:54 pm »
The LS-L320GL is a Linkstation EZ which is not running Apache therefore has no web management, it is meant to be a basic 0 config device. All configuration settings on these are handled through the NAS Navigator utility. So, if you need to change the IP address of the unit, simply open this and go to the setup menu and then modify IP address.