Author Topic: Mac NASNavigator2 can't find my Linkstation Pro Duo  (Read 3655 times)

maxsta

  • Calf
  • *
  • Posts: 3
Mac NASNavigator2 can't find my Linkstation Pro Duo
« on: August 09, 2009, 06:42:14 am »
   

Somehow my NASNavigator2 can't find the Linkstation.

 

Here's my setup:

  • Linkstation Pro Duo (LS-WTGL/R1 F/W 1.09; 1,5GB, static IP 192.168.2.3; plugged into router via cable; AppleTalk Function enabled)
  • MacBookPro (OS X 10.5.8; static IP 192.168.2.4; plugged into router via cable; NASNavigator 2.19)
  • WinXP machine (static IP 192.168.2.5; plugged into router via cable; NASNavigator 2.11)


The situation:

  • I'm able to use the NASNavigator from the WinXP machine without any problems
  • I'm able to access my Linkstation Pro Duo from the Mac via GO => Connect to Server
  • I'm able to get time machine up and running using the Linkstation as backup disk (thanks to this forum ;-) )
  • HOWEVER my NASNavigator can't find my Linkstation Pro Duo
    • If I click on "Update" it's scanning for drives but doesn't find any


So, how can I make my NASNavigator find my Linkstation Pro Duo?

 

Thanks in advance for your support!

 

 

UPDATE:

Searching again through the forum (and using different keywords) I stumbled over some threads that imply the NASNavigator for Mac is not working properly (thus is not able to find the Linkstation) and it's adviced to connect via " GO => Connect to server".

Does this mean there is no fix for my problem mentioned above (except the mentioned workaround)?

Message Edited by maxsta on 08-09-2009 06:49 AM
Message Edited by maxsta on 08-09-2009 07:49 AM
Just updated the used NASNavigator versions
Message Edited by maxsta on 08-09-2009 11:05 AM

rinthos

  • Buffalo
  • ***
  • Posts: 223
Re: Mac NASNavigator2 can't find my Linkstation Pro Duo
« Reply #1 on: August 09, 2009, 07:39:11 am »
   

Not sure if this is going in the right direction, but what version of NASNavigator are you using on the MacBook?

---

 

 


maxsta

  • Calf
  • *
  • Posts: 3
Re: Mac NASNavigator2 can't find my Linkstation Pro Duo
« Reply #2 on: August 09, 2009, 07:47:13 am »
   NASNavigator ver. 2.10

rinthos

  • Buffalo
  • ***
  • Posts: 223
Re: Mac NASNavigator2 can't find my Linkstation Pro Duo
« Reply #3 on: August 09, 2009, 08:04:48 am »
   

Gotcha. Under downloads for the Linkstation Pro Duo, try the latest version for Mac (2.19) and see if that resolves the issue.

---

 


maxsta

  • Calf
  • *
  • Posts: 3
Re: Mac NASNavigator2 can't find my Linkstation Pro Duo
« Reply #4 on: August 09, 2009, 11:03:07 am »
   

LOOOOL ... the English Europe site just has v2.10 ... but after checking the US site I found the v2.19 file.

However I still run into the same problem ;-(


rinthos

  • Buffalo
  • ***
  • Posts: 223
Re: Mac NASNavigator2 can't find my Linkstation Pro Duo
« Reply #5 on: August 09, 2009, 01:27:45 pm »
   

Ack....hrm....I'll admit I'm not a Mac guy but do you have any sort of firewall configured on the system? (or perhaps some advanced firewall or mac address filtering on your network router)?

Oh and also you're running the latest firmware on the LS Pro Duo? I remember there was a problem with Mac access but i don't think it was specific to NAS Navigator... hrm..

 

Outside of those things, I'll see what i can come up with, but perhaps someone from Buffalo Support could chime in on this one...


gowest

  • Calf
  • *
  • Posts: 1
Re: Mac NASNavigator2 can't find my Linkstation Pro Duo
« Reply #6 on: August 19, 2009, 06:17:05 am »
   I am having a similar problem...  I downloaded NasNavigator2 (version 2.16) a few months ago when I bought my Mac (an XP convert...).  It worked well with OS 10.5.7, including finding my Pro Duo and letting me access it through the web (called Browser Management in the Windows version).  Since I updated to 10.5.8, NasNavi2 finds the drive (and I can access the data no problem); but I cannot access the Pro Duo through the web.  I tried trashing 2.16 and installing 2.19; results are the same.  I get the feeling the OS update messed this up (some things never change...).
Message Edited by gowest on 08-19-2009 12:03 PM