Author Topic: LS210 - can ping it but not available to access through NAS Nav or web access  (Read 10611 times)


  • Calf
  • *
  • Posts: 4
I have an LS210 and I cannot access this drive. It shows up on my IP network and I can ping it but it is not available though NAS NAV or File Explorer. I cannot access web access through the IP either I get an error that connection is refused. This just all happened recently until about a month ago I had no issues accessing the drive. I have turned SMB setting on in windows but no difference.

I have a lot of important stuff on that drive and would like to recover it. I think I tried a firmware update and it failed but I was able to access it after that.

Kinda' desperate here.



  • Calf
  • *
  • Posts: 1
Same problem here, and I review a few topics with an issue of that kind and nobody had a solution?
I am about to throw that product in the garbage and never buy from Buffalo again.

The issue is, I can ping the NAS, but cannot access it via http or via NAS Navigator app (and yes, I have the latest version 2.9.11)



  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 950
  • There's no problem so bad you cannot make it worse
Does it show up at all in NasNavigator?

Responding to ping but not being able to access services could mean itís in emergency mode. If so I would expect you would see it in NasNavigator or lsupdater.

What have you tried so far?