Author Topic: LS-CHLv2 v1.21  (Read 6248 times)

Ivis

  • Calf
  • *
  • Posts: 1
LS-CHLv2 v1.21
« on: August 06, 2009, 12:15:05 pm »
   

-LS-CHLv2 firmware v1.21
-this is for hardware version 2 with red style user interface
-changelog included

 

What's this???

 

http://www.buffalo-technology.com/support/downloads/
Message Edited by Ivis on 08-06-2009 12:28 PM
Message Edited by Ivis on 08-06-2009 12:29 PM

Nogetu

  • Calf
  • *
  • Posts: 1
Re: LS-CHLv2 v1.21
« Reply #1 on: August 07, 2009, 10:33:21 am »
   

This seems a bit weird.

 

Changelog says:

-------------------------------------------------------------------------

[Software description]
This software is LS-CHL Series Firmware UPdate Utility to update unit firmware to Ver.1.21.
If your unit firmware is Ver.1.21 or later version, you do not have to use this utility.
If your unit firmware is earlier than Ver.1.10, you can not update the firmware by this utility.

--------------------------------------------------------------------------

 

I think it's not fair to say that you can't install this update unless you have Ver 1.10 installed ;D

(yes I know that some 1Tb versions has Ver.1.10 installed, but still i think it's not fair)

 

Edit:

Changelog also says that Ver.1.10 has already been published in May and Ver.1.20 in Jul 21!?!?!

--------------------------------------------------------------------------------

*Ver1.21 [Jul. 27, 2009]
- Solved unable boot up after firmware updating.
 
*Ver1.20 [Jul. 21, 2009]
- Supporting Russian Web UI.

 

*Ver1.10 [May. 12, 2009]
- Solved following BitTorrent client behavior problems.
  - Solved settings change timing problems when port configuration is changed.
  - Solved previous port setting status is stand by when port configuration is changed.
  - Solved unable to run seed when "Stop seeding when ratio reaches" option is enabled.
  - Increased stability of DHT act.
- Solved unable boot up cause by E06 error.

---------------------------------------------------------------------------------

Message Edited by Nogetu on 08-07-2009 06:36 PM
Message Edited by Nogetu on 08-07-2009 06:38 PM
Message Edited by Nogetu on 08-07-2009 06:39 PM

Kwarberg

  • Calf
  • *
  • Posts: 9
Re: LS-CHLv2 v1.21
« Reply #2 on: August 07, 2009, 02:23:12 pm »
   

What do us with "old" Linkstation Lives (1.07), which I bought about two months ago, do then?... 


g60jet

  • Calf
  • *
  • Posts: 9
Re: LS-CHLv2 v1.21
« Reply #3 on: August 09, 2009, 06:32:43 am »
   here here cos im still sitting on one of these that is a totally usless product to me as it doesnt stream to my tv.   now they jump the firmware to version 1.21 and how are we to know what hardware version we have?

Soylent

  • Calf
  • *
  • Posts: 16
Re: LS-CHLv2 v1.21
« Reply #4 on: August 09, 2009, 11:18:03 am »
   I just bought mine a couple weeks ago. If this hardware version 2 is better, I want to return mine for a replacement....

robsonch

  • Calf
  • *
  • Posts: 15
Re: LS-CHLv2 v1.21
« Reply #5 on: August 09, 2009, 07:38:24 pm »
   

I think the main lesson in this case is: NEVER MORE buy Buffalo stuffs.... I have 3 units with 1.07 version...


witm

  • Calf
  • *
  • Posts: 27
Re: LS-CHLv2 v1.21
« Reply #6 on: August 10, 2009, 06:47:56 am »
   

Is someone from Buffalo going to clarify the whole 1.21 firmware issue (UK)?

 

I have a LS-CHL on 1.07 firmware which I upgraded after visiting this site and have been on this firmware for a very long time.

 

No "official UK" firmware has been posted by Buffalo until now, however, im very unclear what it contains and if I im supposed to use it.

 

Can SOMEONE clarify what is going on???

 

  • "this is for hardware version 2 with red style user interface" - Where is Hardware Version 2 clearly defined? I dont know with certainty which Hardware Version I have.
  • The changelog also mentions Ver1.10 and Ver1.20. Why are there not available to users?

 


g60jet

  • Calf
  • *
  • Posts: 9
Re: LS-CHLv2 v1.21
« Reply #7 on: August 13, 2009, 10:46:43 am »
   

I spoke to Buffalo about the v1.21  it is only for the later version of the black units.    These units are shipped with Firmware 1.10 and can be id'd using the Nas Navigator which should show LS-CHL-v2   rather than just LS-CHL.

 

I hope that helps.

 

I'm still waiting on a fix for the Media server on board firmware 1.07.

 

Buffalo still cant confirm an update release.  Its been months.


robsonch

  • Calf
  • *
  • Posts: 15
Re: LS-CHLv2 v1.21
« Reply #8 on: August 13, 2009, 11:03:15 am »
   

Hello g60jet, i 've 3 LS-CHL running here... and i will sell all of 3 units... and buy some other NAS server (not Buffalo) that treat customers more seriously... Honestly it is like punishing who bought first LS-CHL...I loved my unit at begin... and decide to buy more 2 units... I've been over 8 months since i bought my first unit and even with 1.06 had problems... 1.07 didnt solve at all... 8 months and then they simply replace unit and let old users without solution...

8 months was enough to create LS-CHLv2 but not enough to solve small bugs in LS-CHL??

I am not only worried about small bugs in system, but i am more worried about bugs and backdoors that may have in this device!!!

I've checked that has many other companies producing such kind of device and much more advanced, so i am moving on...


disputator

  • Buffalo
  • ***
  • Posts: 159
Re: LS-CHLv2 v1.21
« Reply #9 on: August 17, 2009, 04:47:29 am »
   

Hi,

 

I have both versions. So far as I can see the features are the same on both devices. The CPU is a little faster.  The look and feel is differenton the new one.

According Buffalo all Updates will be available for both hardware versions.

By the way it did happen before for the LS Pro Duo and if I get it right all releases with new functions and fixes were released for both. So it is very likely it will be the same way with thias one.

 

Summary: It is not the case that the second version is way different and advanced. My guess is that they changed a hardware vendor or something like that because of availability. There is no reason to panic with the older modell. My "copy test" does not show huge differences. Writing of small files is a little faster because of the CPU and that's about it.

 

Greetz


knightengale

  • Calf
  • *
  • Posts: 1
Re: LS-CHLv2 v1.21
« Reply #10 on: August 17, 2009, 05:24:10 am »
   

Another question for LS-CHLv2 users.  Does this new version work with teh Iphone / Ipod Touch now?

 

Also any news from Buffalo on the firmware release date for the LS-CHv1s?

 

 


disputator

  • Buffalo
  • ***
  • Posts: 159
Re: LS-CHLv2 v1.21
« Reply #11 on: August 17, 2009, 10:52:31 am »
   Yes, it seems there is a beta in the loop but it was no improvement yet regarding iPod. I do not know when it will be released.

Davy

  • Calf
  • *
  • Posts: 3
Re: LS-CHLv2 v1.21
« Reply #12 on: January 24, 2010, 04:27:05 am »
   

I don't know if I have a version 1 or version 2 LS-CHL drive. It is in EM Mode and I have been unable to fix the problem. I've tried reflashing with firmware 1.07 but been unsuccessful. I'm nervous about using firmware 1.21 as this may kill the drive if it is version 1. Can anybody offer advice please?


JoshC

  • Big Bull
  • *****
  • Posts: 1110
Re: LS-CHLv2 v1.21
« Reply #13 on: January 26, 2010, 12:31:57 am »

Version 1 has the blue user interface.  Version 2 has the red user interface.  If you try to update the wrong firmware then it will not find the unit.  Try the 1.21.


Davy

  • Calf
  • *
  • Posts: 3
Re: LS-CHLv2 v1.21
« Reply #14 on: January 26, 2010, 02:52:07 am »
   

I can't access the web interface in EM Mode. So I don't know what the colour is. I don't want to risk reflashing with 1.21 if the drive is version 1. I have a lot of data I don't want to lose.