Author Topic: Cannot access LS-CHL from internet  (Read 3881 times)

packdog

  • Calf
  • *
  • Posts: 16
Re: Cannot access LS-CHL from internet
« Reply #15 on: August 11, 2009, 08:26:26 pm »
   

3 in a row, look at me.

 

I'm not sure if it is at all important, but my WAN IP has a subnet of 255.255.240.0 and my local network is 255.255.255.0. any significance there?

 

 


Minolfan

  • Calf
  • *
  • Posts: 10
Re: Cannot access LS-CHL from internet
« Reply #16 on: August 11, 2009, 11:26:02 pm »
   

Thanks for your suggestion.

 

Without solving the internet access issue, now I have a new problem. When I logged in through Buffalonas.com in LAN, it showed "No shares available for test". I had a share folder when I initially setup the NAS, and later on I setup a folder called test. I could see both of them a few days ago through buffalonas.com. But now they are gone. I re-set the test folder, it still did not work. How do I solve this problem?


rinthos

  • Buffalo
  • ***
  • Posts: 223
Re: Cannot access LS-CHL from internet
« Reply #17 on: August 12, 2009, 12:03:57 am »
   go to the web access tab through the web admin console and make sure you set access rights for the share.  if so, remove, apply, and re-apply, see if that does the trick.

Minolfan

  • Calf
  • *
  • Posts: 10
Re: Cannot access LS-CHL from internet
« Reply #18 on: August 14, 2009, 11:00:23 pm »
   I did it and it didn't work. So I deleted my "test" folder and "test" user. Created a brand new user "test1" and brand new folder "test1", set it up just like when I created "test". The funny thing is the popup window after buffalonas.com login did not take the new login name and password created for "test1", it still looked for the old login name and password for the deleted "test". After login, the web page still showed "no shares for test". I really don't understand how this NAS setup works or does not work. Why does it take the login name and password that I have already deleted?

Minolfan

  • Calf
  • *
  • Posts: 10
Re: Cannot access LS-CHL from internet
« Reply #19 on: August 16, 2009, 08:02:04 pm »
   Finally, I got WebAccess working. In my Dlink router, I have to check the box in front of the NAS for port forwarding to make it active. If the box is not checked, it is not active even through all the settings are entered. I learned it very hard way. Thanks for all the helps.