Author Topic: Cant Connect To LS210 in Windows 10, SMB1 Issue  (Read 210 times)

SamK

  • Calf
  • *
  • Posts: 9
Cant Connect To LS210 in Windows 10, SMB1 Issue
« on: June 12, 2019, 07:52:25 am »
I need some help please. I have LS210 & the LS-CHL. (Yes I know the LSCHL is old but it's an excellent piece of kit that still operates as my primary NAS - so please don't tell me it needs updating!)
I cant connect to either using Win10 (new pc build). Im getting error stating "Share requires obsolete SMB1 protocol... Your system requires SMB2..."
Ive read a few other similar posts on here but haven't found a way to address the issue Im facing.
Firmware for LS210 is 1.7, LS-CH is 1.12 (have tried updating firmware for 1.12 but it is not finding the nas)
Any assistance most appreciated.
Thanks
Sam
« Last Edit: June 13, 2019, 12:29:38 am by SamK »

oxygen8

  • The Oxy-genuine article
  • El Toro
  • ****
  • Posts: 347
  • Giving you some breathing space.
Re: Cant Connect To LS210 in Windows 10, SMB1 Issue
« Reply #1 on: June 13, 2019, 06:18:59 am »
Enable SMB1 on ervery pc

Go to Control Panel > Programs and Features > Turn Windows Features on or off > check or uncheck the box for "SMB 1.0/CIFS File Sharing Support"


Texturtle

  • Administrator
  • *****
  • Posts: 786
  • RAID is NOT a substitute for a good backup
Re: Cant Connect To LS210 in Windows 10, SMB1 Issue
« Reply #2 on: June 17, 2019, 09:22:23 am »
The LS210 supports SMB 2. Go into the UI for the LS, advanced menu. Click on "SMB" under file sharing and enable SMB 2.