Author Topic: Nas buffalo linkstation pro Ls 250GL  (Read 408 times)

Hola2

  • Calf
  • *
  • Posts: 3
Nas buffalo linkstation pro Ls 250GL
« on: June 24, 2019, 10:54:42 am »
Hi all

I have problem with BF linkstation pro LS 250 GL
Suddenly it not detect on my network.. i cannot login via web or SSh to direct to IP
It says error " connection refuse"

Any suggestion for me ? Or any step that I mistake ?

1000001101000

  • Debian Wizard
  • El Toro
  • ****
  • Posts: 379
  • There's no problem so bad you cannot make it worse
Re: Nas buffalo linkstation pro Ls 250GL
« Reply #1 on: June 24, 2019, 12:34:34 pm »
A few questions:

Does the device show up in NasNavigator?
Which LEDs are on/blinking on the front of the device.
What have you tried so far?

Hola2

  • Calf
  • *
  • Posts: 3
Re: Nas buffalo linkstation pro Ls 250GL
« Reply #2 on: June 26, 2019, 11:34:06 am »
A few questions:

Does the device show up in NasNavigator?
--> No .. The device not show up. Also cannot access direct to the IP. but when I tried to ping, it success 100%
Which LEDs are on/blinking on the front of the device.
POwer & Link ACT
http://imgur.com/ONAjtwA

What have you tried so far?
Reset the NAS, from the button reset on the back .. (not succesful)
Reset NAS + hold power button (not succesful )

Here s my IP
Quote
Ethernet adapter Ethernet 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Wireless LAN adapter Local Area Connection* 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Wireless LAN adapter Local Area Connection* 13:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Wireless LAN adapter Wi-Fi:

   Connection-specific DNS Suffix  . :
   Link-local IPv6 Address . . . . . : fe80::308f:30cb:8e39:5e88%13
   IPv4 Address. . . . . . . . . . . : 192.168.100.185
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.100.1

Ethernet adapter Bluetooth Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :


https://imgur.com/vIY9iYt


pls help
« Last Edit: June 26, 2019, 11:38:50 am by Hola2 »

1000001101000

  • Debian Wizard
  • El Toro
  • ****
  • Posts: 379
  • There's no problem so bad you cannot make it worse
Re: Nas buffalo linkstation pro Ls 250GL
« Reply #3 on: June 26, 2019, 01:19:29 pm »
The device is booting into emergency mode. This means the drive is able to read from the drive sufficiently o load the boot files but is running into some sort of trouble loading the operating system. Given the age of this device it's likely due to the drive starting to fail.

Do you have data on this device that you need? If so you should look into recovering that before attempting to reformat/replace the drive.

Hola2

  • Calf
  • *
  • Posts: 3
Re: Nas buffalo linkstation pro Ls 250GL
« Reply #4 on: June 27, 2019, 10:26:53 am »
so this problem from the hdd ?
how i format the drive if not showing in network
« Last Edit: June 27, 2019, 11:25:07 am by Hola2 »

1000001101000

  • Debian Wizard
  • El Toro
  • ****
  • Posts: 379
  • There's no problem so bad you cannot make it worse
Re: Nas buffalo linkstation pro Ls 250GL
« Reply #5 on: June 27, 2019, 01:58:00 pm »
you can disassemble the device and run diagnostics on the drive with a PC and try to recover data on the drive if needed. If you have vital data on the drive you should consider professional recovery service.

If the drive is healthy you you can load the firmware back onto it, otherwise replace it with a different drive. That process is outlined here:
https://buffalonas.miraheze.org/wiki/Restoring_Stock_Firmware_without_TFTP