Author Topic: LS220D remote access to Share folders is OK but not to files within  (Read 414 times)

user659

  • Calf
  • *
  • Posts: 1
LS220 working fine when accessed locally. Cannot access any data files remotely. I have set up port forwarding.

I can access public Share folders and files via Android phone and tablet (connected to the Wi-Fi)  when using Webaccess App but when accessing instead via Android Chrome and the buffalonas.com website I can get to the LS220 and see the public Share folders but cannot open the folders to get at the files.  I just get a Loading message that never stops.

Of interest, when I am working locally and access the LS220 via android devices and I use  buffalonas.com in Chrome App  to access my Shares it all works. Interestingly  I notice that the URL that is generated is http://(my own IP):(the external port number)/ui/#/

But when I try to access remotely from an android using the same approach the URL generated is slightly different. It is http://(my own IP):(the external port number)/st/   That link results in accessing the Share folders but won't open them to get at the files. I just get the Loading message.



GrantWilson

  • Calf
  • *
  • Posts: 4
Re: LS220D remote access to Share folders is OK but not to files within
« Reply #1 on: September 11, 2019, 12:01:43 am »
Quote
Of interest, when I am working locally and access the LS220 via android devices and I use  buffalonas.com in Chrome App  to access my Shares it all works. Interestingly  I notice that the URL that is generated is http://(my own IP):(the external port number)/ui/#/

But when I try to access remotely from an android using the same approach the URL generated is slightly different. It is http://(my own IP):(the external port number)/st/   That link results in accessing the Share folders but won't open
achieve essays to get at the files. I just get the Loading message.


Hello,

I had the same with the LS520D. Have you managed to fix it? You may have a look at this solution suggested by Peter Morgan in the Spiceworks community discussion: Buffalo NAS constantly falling off the network. Here's the source:  https://community.spiceworks.com/topic/584681-buffalo-nas-constantly-falling-off-the-network