Author Topic: LS220D - Mapping Problem  (Read 247 times)

richard_uk

  • Calf
  • *
  • Posts: 2
LS220D - Mapping Problem
« on: June 04, 2019, 07:01:26 am »
Hi.

I have recently upgraded our NAS fearing our old LS-WVL/R1 unit is failing.

Like others have reported, I had a problem initially with getting NAS Nav 2 to see the new unit and then getting it to map.  After much messing about with various settings I am now at the stage where I have managed to map it on my PC and laptop but no matter what I do it will not map on my wife's PC.  I get the infamous "Error : Create a folder named "Share" before mapping the drive" problem.

Both PC's are running Windows 10 Pro (64 bit), both have SMB and SMB2 enabled, both are connected via ethernet and I have made sure that all network settings are the same as far as I can (different cards with slightly different options).  I have tried using wirless on my wife's PC to connect in case it was something to do with the network card but still no joy.

I am a total loss as to what to do next.  Any suggestions would be most welcome.

Thank you in advance.

Richard

oxygen8

  • The Oxy-genuine article
  • El Toro
  • ****
  • Posts: 347
  • Giving you some breathing space.

richard_uk

  • Calf
  • *
  • Posts: 2
Re: LS220D - Mapping Problem
« Reply #2 on: June 18, 2019, 02:33:02 am »
Thanks Oxygen.  I have not used O&O Shutup before but have downlaoded it now.

I just need to figure out which is the crucial setting to get the LS220D mapped on the final PC.

oxygen8

  • The Oxy-genuine article
  • El Toro
  • ****
  • Posts: 347
  • Giving you some breathing space.
Re: LS220D - Mapping Problem
« Reply #3 on: June 18, 2019, 05:47:06 am »
Do not disable NCSI