Author Topic: Cannot reboot if failover is configured  (Read 84 times)

asiemieniec

  • Calf
  • *
  • Posts: 1
Cannot reboot if failover is configured
« on: May 08, 2019, 09:10:55 am »
TeraStation 3400R

Multiple issues:
Logging in continually fails but I've noticed that I can navigate to the simple admin page, then back to the advanced admin page and magically I'm logged in and have complete access to the UI.

I'm just trying to reboot the device.  When I click on the Restart menu a popup comes up saying: Cannot reboot if failover is configured.  I don't have failover configured.  Never did.  When I go to look at the failover settings I get a popup: A system error occurred. Reboot the TeraStation and try configuring it again

I'm just trying to remotely reboot this unit.  What else can I do to reboot?  Is there SSH access?

1000001101000

  • Debian Wizard
  • Buffalo
  • ***
  • Posts: 183
  • There's no problem so bad you cannot make it worse
Re: Cannot reboot if failover is configured
« Reply #1 on: May 08, 2019, 10:33:13 am »
Running the stock firmware you should be able to command a reboot using LinkNavigator.

Holding the power button will command a shutdown but I'm guessing you would prefer not do that.

There are ways to to gain SSH/Telnet access but they utilize the same mechanism as LinkNavigator and would likely fail if that isn't working.

I've also recently been able to add support for the TS3400R to the Debian Installer if you're interested in that sort of thing:
https://github.com/1000001101000/Debian_on_Buffalo