Author Topic: The remote device or resource won't accept the connection  (Read 629 times)

kderieux

  • Calf
  • *
  • Posts: 1
The remote device or resource won't accept the connection
« on: May 04, 2019, 09:54:56 am »
I have a TS-1.6TGL/R5 that I inherited.  Yes, very old.  Out of the blue, I was not longer able to connect to it from my desktop.  I could see it through the IP and even ping it but could not access the drive itself.  I would run windows diagnostic and get "The remote device or resource won't accept the connection".  I'm not a technical person so I eventually called support. Even though this is WAY out of warranty, they tried to help.  We were not able to resolve the issue but did determine it was a Windows issue and not the Terrestation because tech said I should try another computer.  I was able to connect from my laptop.  I share this because I found a tread on here that did not seem to solve the issue and because it would be nice to get suggestions on how I can resolve my Windows issue on my desktop.  My lappy is also old and don't want to have to rely on it.

BTW, this also prompted me to get a backup to the backup.  It was pretty easy to hook up a USB drive directly to the terrastation and run the backup process.  Yes, backup to the backup.  Hope this helps someone.     

Texturtle

  • Administrator
  • *****
  • Posts: 793
  • RAID is NOT a substitute for a good backup
Re: The remote device or resource won't accept the connection
« Reply #1 on: May 06, 2019, 09:58:22 am »
Odds are that MS has disabled SMBv1 on your Windows system. This older TS does not support newer versions of SMB.

https://www.buffalotech.com/knowledge-base/windows-10-cannot-access-shares-on-nas