Author Topic: TS5600D Failed RAID after replacing disk  (Read 512 times)

scraft

  • Calf
  • *
  • Posts: 2
TS5600D Failed RAID after replacing disk
« on: January 16, 2019, 05:27:11 pm »
Hi,

I have a TS5600D that had a RAID 5 with a failed disk. The contents were still accessible.
I replaced the failed disk and let it rebuild. After the rebuild the RAID is now showing failed. Share folders are still visible but contents are no longer accessible.
Each disk is showing normal.
I don't see any options apart from deleting or formatting the RAID.

Is there a way I can get my RAID back?

Thanks.

Pierce12

  • Calf
  • *
  • Posts: 5
Re: TS5600D Failed RAID after replacing disk
« Reply #1 on: January 19, 2019, 08:35:37 am »
Hi,

I have a TS5600D that had a RAID 5 with a failed disk. The contents were still accessible.
I replaced the failed disk and let it rebuild. After the rebuild the RAID is now showing failed. Share folders are still visible but contents are no longer accessible.
Each disk is showing normal.
I don't see any options apart from deleting or formatting the RAID.

Is there a way I can get my RAID back?

Thanks.
Hi,
Have you checked the raid configuration for the drive that you replaced. Sometimes the configuration of the HDD may cause this kind of problems. Check if the drive part number is same or not. If not then get a supported or compatible one.

Hope this helps,
Regards,
Pierce

scraft

  • Calf
  • *
  • Posts: 2
Re: TS5600D Failed RAID after replacing disk
« Reply #2 on: January 20, 2019, 04:16:07 pm »
Quote
Have you checked the raid configuration for the drive that you replaced.

Do you mean the failed disk or the new disk? The old disk has failed and not detectable any more. The new disk was rebuild and is shown as been part of the Array1 RAID.

Quote
Check if the drive part number is same or not.

We did get new disks with different part/models.
But the original RAID when it was working had different branded disks in the RAID. Both Seagate and Western Digital.

Thanks.

GrantWilson

  • Calf
  • *
  • Posts: 1
Re: TS5600D Failed RAID after replacing disk
« Reply #3 on: May 24, 2019, 03:09:58 am »
Quote
Originally posted by scraft

Hi,

I have a TS5600D that had a RAID 5 with a failed disk. The contents were still accessible.
I replaced the failed disk and let it rebuild. After the essay writers rebuild the RAID is now showing failed. Share folders are still visible but contents are no longer accessible.
Each disk is showing normal. I don't see any options apart from deleting or formatting the RAID.

Is there a way I can get my RAID back?

Thanks.


I've run a verify across all the drives. And everything seemed ok. Could be the issue with the array?
How can I get a controller log? Any experience with this? Any working solution would be just perfect.
« Last Edit: May 24, 2019, 03:13:58 am by GrantWilson »