Author Topic: LS1200 lost admin GUI  (Read 63 times)

technology

  • Calf
  • *
  • Posts: 2
LS1200 lost admin GUI
« on: January 08, 2019, 07:49:32 am »
Last week, our LS1200 was not reflecting recent Windows system active directory changes.  The consensus was to reboot the LS 1200 to correct that.  After the reboot the admin GUI was in some weird state.  It appears to redirect to root.html and a blank gray screen.  Functionally, the unit is fine.  We can mount it, copy files, etc., but we've lost the ability to manage it.  We've tried the usual tricks of powering down, disconnecting, etc., but no joy.

There are old threads on this forum regarding this, but no clear solutions.  Thinking a firmware update might fix it, we downloaded the appropriate firmware updater from Buffalo's support site, but it fails to detect the unit.

We purchased  LS 1200 about 18 months ago, so we're out of Buffalo's 1-year warrantee period and getting no help from them.

So, our last best hope is someone here can help!   Thanks in advance.

oxygen8

  • The Oxy-genuine article
  • El Toro
  • ****
  • Posts: 257
  • Giving you some breathing space.
Re: LS1200 lost admin GUI
« Reply #1 on: January 08, 2019, 08:39:37 am »
Quote
but it fails to detect the unit.

for TS1200

If you try to flash the same firmware you have to edit the TSUpdater.ini

VersionCheck = 0


If you have no luck, you have to use the debug option

Force update
and
do not check version



from
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/anleitung-tftp-und-firmware-flashen-mit-bildern-t903.html

technology

  • Calf
  • *
  • Posts: 2
Re: LS1200 lost admin GUI
« Reply #2 on: January 08, 2019, 12:09:19 pm »
Thanks for the quick reply.  I was able set VersionCheck=0, and use the updater to find and initiate a firmware update (to the same version).  It appeared to work, but after the automatic reboot, I got the message "Unable to confirm the update.  Reboot and try again".   So, I did, with the same result, and still no working admin GUI.

So, I'd like to try your second suggestion, but I don't know enough to proceed, and my German isn't good enough to usefully use the link you included.  Is there some English documentation on the debug option you referred to?   Again, many thanks!

Eastmarch

  • 1500 Lb Water Buffalo
  • Administrator
  • *****
  • Posts: 296
Re: LS1200 lost admin GUI
« Reply #3 on: January 09, 2019, 05:19:02 pm »
He's referring to the specialflags force firmware option.

This process will delete your data!

pic here

Make sure you have a backup.
**A single copy of data, even on a RAID array, is NOT a backup! Hard drive failure is not a question of IF, but WHEN! Don't take my word for it, take Google's!**