Author Topic: Can't acces my "Share"  (Read 3212 times)

Bigfoot

  • Calf
  • *
  • Posts: 10
Can't acces my "Share"
« on: July 12, 2009, 11:21:45 AM »
   

Hello everybody,

I just buy a terrastation 3.

I juse configure everythink on my station but when i try to "Map remote default share to drive letter"

i resiev an error message => "failed mapping. Remote default share is missing"

And when i do run => \\192.168.0.11\  I can't connect to !

If you have an idee !!!! 

I'v got a windows XP proffesional.

Thanks a lot for your help.

BigFoot.


JoshC

  • Big Bull
  • *****
  • Posts: 1110
Re: Can't acces my "Share"
« Reply #1 on: July 12, 2009, 01:22:19 PM »

And when i do run => \\192.168.0.11\  I can't connect to !

 

When you go to the run are you putting it in like that shown above with the back slash at the end?  Try \\ipaddress. 


rcdoms

  • Calf
  • *
  • Posts: 7
Re: Can't acces my "Share"
« Reply #2 on: July 12, 2009, 10:58:02 PM »
   Try creating a directory named "share" and then set permissions accordingly for your user.

Bigfoot

  • Calf
  • *
  • Posts: 10
Re: Can't acces my "Share"
« Reply #3 on: July 13, 2009, 03:51:33 AM »
   

hellow,

Thanks for your answere.

To begin I try also \\ipadress but does not work to.

Second I make a share folder "test" and put my admin account on in ( like I connect on my pc ) but it also not work.

I try wireless and with wire, not shield , ...

I can acces the confuguration web acces without problem.

He is in the same Workgroup as my pc, I made a NFS , group, users, ...

One more time thanks for your help.


kevin

  • El Toro
  • ****
  • Posts: 430
Re: Can't acces my "Share"
« Reply #4 on: July 13, 2009, 04:56:16 AM »

First off... What Model number is the unit, What FirmWare version is on it, What Operating System on your computer?

What is the IP address of your computer, the LS?

 

And for testing purposes, start with NO Access Restrictions! and you can not use the Admin account for security reasons, so when you do set access restrictions you need to create your own user. *The default users and groups are for web interface access only!

 

Your using NFS? or Samba, or both?

 

is there a "Share" listed in the Web interface?

Can you access \\IP\share? or \\IP\test? and just cant map it or cant access it either?

 

 


Bigfoot

  • Calf
  • *
  • Posts: 10
Re: Can't acces my "Share"
« Reply #5 on: July 23, 2009, 09:52:20 AM »
   

Hello first of all sorry for the delay.

My Model nr is TS-XL272 with firmware 1.0.

I have a laptop with XP professional  sp2

IP =  DHCP ( 192.168.0.14 )

 

Just to be sure i reset the configuration on the "Tera station" everything is back to normal.

 

I create a "share" folder with no "restrictions acces".

And i can't "acces" the share with the command you hive me.

 

When i write run => \\192.168.0.11\SHARE i resieve the error message from windows =>

 \\192.168.0.11\SHARE

The network location cannot be reached. For information about network troubleshooting, see windows help.

 

What i really not understand is that i see the terrastation in "NasNavigator2" and i can acces the admin web!

I tried with the terra station direct attachted to my pc without a router, but nothing.

Thanks for your help.

kevin

  • El Toro
  • ****
  • Posts: 430
Re: Can't acces my "Share"
« Reply #6 on: July 24, 2009, 07:42:06 AM »

What folders do you see when you go to Run> \\IP (with no "\share", just the IP address)?

If you can access the Web GUI, and the TS is not giving any errors, then you should be able to access the data portion!

Try turning OFF ALL your Firewalls (including Windows and Antivirus), maybe even try booting into Safe Mode with Networking.

 

You could also try Force Updating the Firmware, and then Initialize the unit through the maintenance section on the Web GUI.

Message Edited by kevin on 07-24-2009 07:44 AM

Bigfoot

  • Calf
  • *
  • Posts: 10
Re: Can't acces my "Share"
« Reply #7 on: July 24, 2009, 11:51:11 AM »
   

Hello,

I tryed without the windows firewall and i also uninstall my anti-virus, but it doesn't work.

So i tryed with my virtual machien "windws-seven", i connect it to my network card  and after disabling my windows firewall i made a test and i work perfectly ( i was terribly happy ;) ).

On my seven computer i installed nothing.

I think there is missing somthing on my xp computer, a sevices or something like this, network mapping services???? 'm contine my research.

If you have a idee just say it.

Thanks a lot for your help.


Bigfoot

  • Calf
  • *
  • Posts: 10
Re: Can't acces my "Share"
« Reply #8 on: July 28, 2009, 11:09:51 AM »
   

Does no-body have an idee?

 :smileysad::smileysad::smileysad::smileyindifferent:


kevin

  • El Toro
  • ****
  • Posts: 430
Re: Can't acces my "Share"
« Reply #9 on: July 30, 2009, 07:53:47 AM »

Glad you got it working again.

 

Make sure you have all the Win updates, try booting into safe mode with networking and see if you can access the drive.

Make sure that you have "Client for MS Networks" and "File and Printer Sharing" both enabled on the network connection properties! 


Hurley

  • Calf
  • *
  • Posts: 21
Re: Can't acces my "Share"
« Reply #10 on: July 30, 2009, 12:08:09 PM »
   He got it working in Windows 7, but the issue exists with Windows XP.  Several forum users in multiple threads have stated they are able to see the unit with Nas Navigator but not map the drive from the navigator or the usual map network drive.  I'll try to recreate this issue on my LS-XHL and see if those two connection properties suggestions fix anything

Bigfoot

  • Calf
  • *
  • Posts: 10
Re: Can't acces my "Share"
« Reply #11 on: July 30, 2009, 12:37:26 PM »
   

Hello,

Glad to have some new from you.

Well i have cheq the two connection properties and they are enable, also ma win updates are done.

Like "Hurley" said many peaple have this issue so i think there is a really probleme with the xp win.

Great thanks to all of you for your help.

let me now.


Bigfoot

  • Calf
  • *
  • Posts: 10
Re: Can't acces my "Share"
« Reply #12 on: August 04, 2009, 05:17:11 AM »
   

Hello everybody,

Hurley do you have some news about my problem ?

Thanks for your help.


Bigfoot

  • Calf
  • *
  • Posts: 10
Re: Can't acces my "Share"
« Reply #13 on: August 17, 2009, 07:57:15 AM »
   

Is it possible that the problem would be solved if I install the Fireware 1.06 ?

For the moment i'm in 1.01....

Thanks for your help.


gunde

  • Calf
  • *
  • Posts: 1
Re: Can't acces my "Share"
« Reply #14 on: November 07, 2009, 05:10:38 PM »
   

I had the same problem on XP, but not on Vista. Changing settings on my firewall solved it. In my case, I changed security settings from High to Medium on ZoneAlarm.