Author Topic: XP laptop cannot logon to LS-GLE 750GB, Other workstations can logon  (Read 1893 times)

miker

  • Calf
  • *
  • Posts: 4
   

All machines on the network (Windows 2003) can logon to Link Station Pro NAS with the exception of an XP laptop. That laptop has logged in successfully in the past. (I have had this problem in the past with 3 servers - I didn't do anything and the problem went away.) We are using AD.

The firmware on the NAS is 1.1

 


dgkelp

  • Tatanka
  • **
  • Posts: 65
Re: XP laptop cannot logon to LS-GLE 750GB, Other workstations can logon
« Reply #1 on: July 09, 2009, 10:03:50 am »
   

Is the laptop you are attempting to connect to the Linkstation wireless? 

 

Does the laptop you are trying to connect to the Linkstation have security features such as firewalls or 3rd party Security programs like antivirus?

 

When you say that it cannot log in are you able to see the shares but the authentication is failing?

 

If that is the case un-map the network drive and re-map it with the same credentials to see if you can get in that way.

 

edit: Spelling

 

Message Edited by dgkelp on 07-09-2009 10:04 AM

miker

  • Calf
  • *
  • Posts: 4
Re: XP laptop cannot logon to LS-GLE 750GB, Other workstations can logon
« Reply #2 on: July 09, 2009, 10:11:29 am »
   

Not wireless. Wired.

Yes - Windows Firewall

Antivirus-Symantec Corp v 10.1.6.6000

 

A login box appears and it asks for username and password. It will not accept known good logins or even the admin login.  Therefore cannot map to it. Cannot also see the shares.

 

 


dgkelp

  • Tatanka
  • **
  • Posts: 65
Re: XP laptop cannot logon to LS-GLE 750GB, Other workstations can logon
« Reply #3 on: July 09, 2009, 10:38:39 am »
   

EDIT:  Sorry misread.

 

Are the login credentials you are using to log onto the computer also part of the domain?  If so have you added those credentials to the shared folder access restrictions?

Message Edited by dgkelp on 07-09-2009 10:57 AM

miker

  • Calf
  • *
  • Posts: 4
Re: XP laptop cannot logon to LS-GLE 750GB, Other workstations can logon
« Reply #4 on: July 09, 2009, 10:52:32 am »
   It is not allowing access. [When I browse the network, it finds the NAS in the computers list, but the login box pops up asking for credentials when I click on it.] Hope this is clearer. Thanks.

dgkelp

  • Tatanka
  • **
  • Posts: 65
Re: XP laptop cannot logon to LS-GLE 750GB, Other workstations can logon
« Reply #5 on: July 09, 2009, 11:08:09 am »
   Check to make sure that the laptop's log in credentials are set into the read/write of the access restrictions on the shared folders.

miker

  • Calf
  • *
  • Posts: 4
Re: XP laptop cannot logon to LS-GLE 750GB, Other workstations can logon
« Reply #6 on: July 09, 2009, 11:47:11 am »
   Yes. Did check that.

dgkelp

  • Tatanka
  • **
  • Posts: 65
Re: XP laptop cannot logon to LS-GLE 750GB, Other workstations can logon
« Reply #7 on: July 09, 2009, 12:21:51 pm »
   

You said the laptop was able to connect in the past.  When you connected in the past did you ever map the drive to the laptop or just connect and get the files needed?  Check in "My Computer" to see if there is a drive mapped already.  If that is the case it could be the reason it does not want to connect.

 

If that is not the case:

 

Update the firmware to version 1.15.  And than try again.  If that does not work the best course of action would be to reset the device to defaults through the web interface and set up again with and remap the drives and re-enable the access restrictions.