Author Topic: please enable SMB2 on LS-WVL  (Read 287 times)

oxygen8

  • Buffalo
  • ***
  • Posts: 230
  • Giving you some breathing space.
please enable SMB2 on LS-WVL
« on: July 25, 2018, 11:44:15 pm »
tested with FW1.74

max protocol = SMB2

is not set

pkiff

  • Calf
  • *
  • Posts: 4
Re: please enable SMB2 on LS-WVL
« Reply #1 on: August 22, 2018, 09:46:14 am »
+1

I just followed the process described here http://forums.buffalotech.com/index.php?topic=24630.0 of activating SSH using ACP Commander, logging in and then editing the smb.sh file to enable it. But it was a pain!