Author Topic: Factory Reset TS-RVH8.0TL/R6  (Read 442 times)

Richb21

  • Calf
  • *
  • Posts: 1
Factory Reset TS-RVH8.0TL/R6
« on: July 10, 2018, 07:33:55 am »
First time posting here. Hopefully someone can help me out.

I have inherited a Terastation Pro Model TS-RVH8.0TL/R6 at where I work at. Unfortunately there is no record of what the username and password is for this device. I have tried the default but to no avail. What I would like to do is to somehow reset the unit back to factory defaults so I can log in and reconfigure it to what I need it for. I tried contacting customer support and they pointed me to this website and try one of these solutions. Problem is I don't see the model I have listed there.

https://drive.google.com/drive/folders/0B_oFnRRMAwk0SkYtdGpSdTNKTk0

Further down the same email I got back from customer support they directed me to this website as well

http://forums.buffalotech.com/index.php?PHPSESSID=sqmr4c0vl93htl1dcghig1u8k4&topic=10182.0

Once again the model I have isn't listed there. So I contacted them once again and they pointed me to the forums here. I'm hoping that someone on here can give me some advice on how to reset my unit so I can log back into it. I understand the data on it will be lost and I am fine with that.

On the back there seems to be a reset button and on the front there is also a function button, if that makes any difference.

Any suggestions on what I should try?

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5915
Re: Factory Reset TS-RVH8.0TL/R6
« Reply #1 on: July 10, 2018, 07:47:32 am »
Drop me a PM if you need the image.
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.