Author Topic: Recover bricked TS5200D  (Read 81 times)

joshua64.dll

  • Calf
  • *
  • Posts: 3
Recover bricked TS5200D
« on: June 10, 2018, 11:17:37 am »
Hey guys,

I just got a dead Terastation 5200D from a friend. It does not boot up and stops at booting failed (no error code). NAS Navigator and TSUpdater regognize the device as TS5400D. I think somebody flashed the wrong firmware. When trying to update it (checked all debug options) it stops at “formattig failed”. Any advice?

Thanks!

Edit: Downloaded the USB Image from the Buffalo site, created a usb stick. It says recovery failed but is now registred as TS5000. I cant access the webinterface. After a reboot its again stuck at booting failed.
« Last Edit: June 10, 2018, 12:04:14 pm by joshua64.dll »

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5797
Re: Recover bricked TS5200D
« Reply #1 on: June 10, 2018, 04:52:41 pm »
If you get format failed when updating the firmware then you have a bad disk.
PM me for TFTP / Boot Images / LSRecovery.exe file.

joshua64.dll

  • Calf
  • *
  • Posts: 3
Re: Recover bricked TS5200D
« Reply #2 on: June 11, 2018, 11:33:09 am »
I forgot to mention that the update also fails with two new HDDs. I think I found whats causing the problem. There is a burnt chip on the plate with the sata connectors. This chip melted. Thats why the update tools are not able to format the disks and thats why the update fails. It looks like the part is connected by pci but I cant find a replacement on the internet.