Author Topic: both access lights are red  (Read 76 times)

robertg323

  • Calf
  • *
  • Posts: 2
both access lights are red
« on: June 05, 2018, 05:34:49 pm »
I have a DriveStation™ Duo - HD-WH8TU3R1.  On power-on both Access LEDs blink red 30 times and then goes off.  Nothing else happens.   Did both drives fail?  Should I get another Duo and put both drives in that?

oxygen8

  • Buffalo
  • ***
  • Posts: 172
  • Giving you some breathing space.
Re: both access lights are red
« Reply #1 on: June 06, 2018, 12:00:07 am »
from the manual
http://d.buffalo.jp/sys/file/1601/72883232891a1181bff82758b1ce/


blinking red

A rebuild is in progress. Normally this happens after a
hard drive is replaced in RAID 1 (for HD-QHU3R5, RAID
5/10/1). Do not turn off the power until rebuilding
is complete.
When rebuilding is complete, the
DriveStation will beep three times and the access
LEDs will glow a steady green (not blinking).
 During
the rebuild, turning off the power can damage the unit
or corrupt data.
Connection to a computer is still possible during
rebuilding, but the data transfer speed will be slower.
The rebuilding process takes about 4 hours per
TB with
no computer attached. If the drive is in use, the rebuild
will take longer

robertg323

  • Calf
  • *
  • Posts: 2
Re: both access lights are red
« Reply #2 on: June 06, 2018, 03:57:17 pm »
Thank you Oxygen 8.  FYI your link did not work. I had already seen that info in the manual.  But it does not help my problem.  The condition I am seeing is not a light continuously blinking red.  It is both lights blinking 30 times and then stopping to blink. 

The drives are in a mirror configuration.

Should I pull the drives and try a USB sata connection?

Any other suggestion from anyone?