Author Topic: error raid0 LS421DE  (Read 354 times)

cd5697

  • Calf
  • *
  • Posts: 4
error raid0 LS421DE
« on: April 16, 2018, 05:28:20 pm »
Explanation

I received an error message on my NAS LS421DE, it indicated that the disk 2 was defective
I bought another disk of the same value as the defective 5Tb

I changed the disk to try to rebuild the raid (it did not work) but I realized that I am in raid0 so
I can not rebuild my raid0. (read on google) and,
I unfortunately umount array raid0 error in Web Application LinkStation

My question, is it possible to put my original disk 2 and recreate  raid0
and rebuild raid0

Currently I have this configuration of my NAS Buffalo LS421DE

Disk 1    Unformatted   TOSHIBA DT01ABA3    2779.8 GB
Disk 2    Unformatted   ST5000DM000-IFK1   4642.4 GB
I did not do any format Disk

Do you have solution? Need help please.

Sorry for my english !

oxygen8

  • Buffalo
  • ***
  • Posts: 243
  • Giving you some breathing space.
Re: error raid0 LS421DE
« Reply #1 on: April 17, 2018, 01:00:12 am »

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5931
Re: error raid0 LS421DE
« Reply #2 on: April 17, 2018, 02:55:18 am »
If the disk is faulty then the data and the RAID is gone, mdadm won't resolve this.
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

Texturtle

  • Administrator
  • *****
  • Posts: 698
  • RAID is NOT a substitute for a good backup
Re: error raid0 LS421DE
« Reply #3 on: April 17, 2018, 09:07:49 am »
RAID 0 has no redundancy and cannot be rebuilt.

cd5697

  • Calf
  • *
  • Posts: 4
Re: error raid0 LS421DE
« Reply #4 on: April 18, 2018, 09:30:15 am »
Hi thank you for you answer

I bought a USB to SATA and check my hard drive with "ufexplorer" and my hard drive seems OK

Question:: can I go to the buffalo box (putty ssh) to make some command with fdisk and mdadm etc ?