Author Topic: LS220D213 firmware update to 1.67 fails to install  (Read 372 times)

daryl

  • Calf
  • *
  • Posts: 1
LS220D213 firmware update to 1.67 fails to install
« on: March 22, 2018, 02:39:40 pm »
I cannot get the firmware update 1.67 to install.  Updating from version 1.62-0.04.

From the web interface after I install the update I get: cannot verify reboot successful, firmware may not have updated.  After logging in, it says firmware update available and still shows current version 1.62.

After running the lsupdater tool. I get several error prompts:
"..firmware kernel [2014/12/25 22:44:07] does not match the intended version kernel [2017/12/20 14:59:46]... update may have failed"

"..firmware rootfs [2014/12/25 23:33:10] does not match the intended version rootfs [2017/12/20 16:03:34]... update may have failed"

"..firmware BOOT Ver.0.20 does not match the intended version BOOT Ver.0.36. The firmware update may have failed."

"..firmware initrd [2014/12/25 22:45:24] does not match the intended version initrd [2017/12/20 15:00:r4]... update may have failed"

Any assistance is appreciated.