Author Topic: Using WZR-1750DHP as Wireless Bridge with AT&T ARRIS BGW210-700  (Read 625 times)

southernyankee65

  • Calf
  • *
  • Posts: 7
I am switching from Comcast Xfinity cable Internet to AT&T U-Verse Internet.  I have the ARRIS BGW210-700 B/G/N/AC 2.4/5ghz access point/router (software version 1.3.12), provided by AT&T.

For some reason I have poor signal at the opposite corner of the house with the ARRIS router, even though it has beamforming technology.

I would like to add in my Buffalo WZR-1750DHP (firmware 2.29) as a wireless bridge to improve my signal strength on that side of the house.

I followed the instructions in the Buffalo manual to perform this task by switching the AP/WB switch on the back to WB, but when I plug in the ethernet cable between the WZR-1750DHP and my iMac (late 2015 with mac OS High Sierra v10.13.4), but I cannot get an IP address.  I thought maybe I had to manually assign the IP address on my iMac to access the WZR-1750DHP, but that didn't work either.

I have also tried plugging the ethernet cable into both the WAN and LAN ports, but it has no effect.  I cannot connect.

Can anyone tell me what I am doing wrong and why I cannot access the WZR-1750DHP, like the instructions read?

In addition to the above question, can I still have my ethernet connected devices plugged in the WZR-1750DHP when it is bridge mode, or would I have to run a network cable from the ARRIS to the WZR-1750DHP?

Thank you!
« Last Edit: April 06, 2018, 11:10:48 am by southernyankee65 »
WZR-1750DHP
FW: 2.29 (R1.02/B6.30.163-1.10-1.00)
Comcast Cable 30MB Blast
All Apple products running OS X Lion or later, iOS devices running iOS 8 or later

southernyankee65

  • Calf
  • *
  • Posts: 7
Re: Using WZR-1750DHP as Wireless Bridge with AT&T ARRIS BGW210-700
« Reply #1 on: April 06, 2018, 11:04:00 am »
Okay, I found in another thread that when you switch this device's AP/WB mode switch to WB mode the IP address to view in your browser is 192.168.11.100 rather than the default 192.168.11.1 that was set when in AP mode.  I now see this address in the instruction video, but it isn't obvious, or at least it wasn't for me.  This should be in the documentation.

I put this here for others who may be experiencing this issue.
WZR-1750DHP
FW: 2.29 (R1.02/B6.30.163-1.10-1.00)
Comcast Cable 30MB Blast
All Apple products running OS X Lion or later, iOS devices running iOS 8 or later