Author Topic: Not booting after firmware update TeraStation 7000 series  (Read 728 times)

mrahim

  • Calf
  • *
  • Posts: 1
Not booting after firmware update TeraStation 7000 series
« on: March 14, 2018, 03:03:36 pm »
TeraStation 7000 Series - TS-2RZH24T12D

We have the following unit and it has been working great.  Got a notice on the web console for the TS for a firmware update, performed firmware update but was stuck at processing for 45 minutes.  Rebooted the unit, and now the unit is not working.

Now I cannot get into the IP web console of the TS, cannot ping it.  NAS navigator is not finding the unit either.  I hooked up a monitor to the VGA out of the TS, and noticed it is in a boot loop.  First screen is the American Megatrends Screen, next screen is initialization  and checking of drives for the Marvel controller and finally third screen says "GRUB Loading 3..2..1" and the process starts over and over again.  (In the past I never hookup the TS via the monitor, so I am not sure what normal behavior is supposed to look like).

Please any suggestions in getting this unit back up and running.

Texturtle

  • Administrator
  • *****
  • Posts: 834
  • RAID is NOT a substitute for a good backup
Re: Not booting after firmware update TeraStation 7000 series
« Reply #1 on: March 14, 2018, 04:25:29 pm »
I would recommend contacting tech support.

https://www.buffalotech.com/support

Put your serial number in there and it should give you the phone number. They should be able to help you get it back up and running.

I know that you can download the USB recovery from the downloads page on the website (requires serial number to download) but I'm not certain if that process will preserve the data.