Author Topic: Buffalo NAS LS-CH2.0TL Blinking Red Light 6 Times and need help!  (Read 587 times)

TehepicHD

  • Calf
  • *
  • Posts: 11
Hello So I have this nas and I Opened TFTP Boot and was able to get it started in EM Mode and I Was able to find in the updater application in Windows 10. But that is as far as I have goten It gives me this message

and the settings in the debug menu

Can anyone help me?

oxygen8

  • Buffalo
  • ***
  • Posts: 171
  • Giving you some breathing space.
Re: Buffalo NAS LS-CH2.0TL Blinking Red Light 6 Times and need help!
« Reply #1 on: March 09, 2018, 10:24:26 am »
after tftp the nas has missing dhcp

set your pc ip to 169.254.212.6 and start LSUpdater again

a perfect way is described on my german howto
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/anleitung-tftp-und-firmware-flashen-mit-bildern-t903.html

TehepicHD

  • Calf
  • *
  • Posts: 11
Re: Buffalo NAS LS-CH2.0TL Blinking Red Light 6 Times and need help!
« Reply #2 on: March 09, 2018, 10:29:44 am »
after tftp the nas has missing dhcp

set your pc ip to 169.254.212.6 and start LSUpdater again

a perfect way is described on my german howto
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/anleitung-tftp-und-firmware-flashen-mit-bildern-t903.html

Ok but now I get this

oxygen8

  • Buffalo
  • ***
  • Posts: 171
  • Giving you some breathing space.

TehepicHD

  • Calf
  • *
  • Posts: 11
Re: Buffalo NAS LS-CH2.0TL Blinking Red Light 6 Times and need help!
« Reply #4 on: March 09, 2018, 11:20:26 am »
maybe the drive is demaged
do you need date

translate
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/blaues-blinken-datenrettung-von-einer-durch-stromausfall-nicht-mehr-ansprechbaren-ls-chlv2-t1849.html

I know this drive works it shows up on my pc but I did change out the original drive because I think the PCB is bad

oxygen8

  • Buffalo
  • ***
  • Posts: 171
  • Giving you some breathing space.
Re: Buffalo NAS LS-CH2.0TL Blinking Red Light 6 Times and need help!
« Reply #5 on: March 09, 2018, 11:48:09 am »
you try to use a new drive
then you have to read about debug and rebuild partition table
point 9. from my howto

TehepicHD

  • Calf
  • *
  • Posts: 11
Re: Buffalo NAS LS-CH2.0TL Blinking Red Light 6 Times and need help!
« Reply #6 on: March 09, 2018, 11:54:50 am »
you try to use a new drive
then you have to read about debug and rebuild partition table
point 9. from my howto

Same Problem with another drive I know works

oxygen8

  • Buffalo
  • ***
  • Posts: 171
  • Giving you some breathing space.
Re: Buffalo NAS LS-CH2.0TL Blinking Red Light 6 Times and need help!
« Reply #7 on: March 09, 2018, 12:18:22 pm »
which debug optons do you use?

TehepicHD

  • Calf
  • *
  • Posts: 11
Re: Buffalo NAS LS-CH2.0TL Blinking Red Light 6 Times and need help!
« Reply #8 on: March 09, 2018, 12:39:38 pm »
which debug optons do you use?

Just the Rebuild Partition Table

TehepicHD

  • Calf
  • *
  • Posts: 11
Re: Buffalo NAS LS-CH2.0TL Blinking Red Light 6 Times and need help!
« Reply #9 on: March 09, 2018, 12:58:36 pm »
which debug optons do you use?

Just the Rebuild Partition Table

And I also just tried all of them and it didn't work

oxygen8

  • Buffalo
  • ***
  • Posts: 171
  • Giving you some breathing space.
Re: Buffalo NAS LS-CH2.0TL Blinking Red Light 6 Times and need help!
« Reply #10 on: March 09, 2018, 01:16:07 pm »
post your lsupdater.ini

TehepicHD

  • Calf
  • *
  • Posts: 11
Re: Buffalo NAS LS-CH2.0TL Blinking Red Light 6 Times and need help!
« Reply #11 on: March 09, 2018, 01:21:20 pm »
post your lsupdater.ini

Code: [Select]
[Application]
Title = BUFFALO LinkStation Series Updater Ver.1.74
WaitReboot = 480
WaitFormat = 500
WaitFileSend = 600
WaitDiscover = 120

[Target]
ProductID = 0x00000011
ProductID2 = 0x00000012
ProductID3 = 0x00000013
ProductID4 = 0x00000014
ProductID5 = 0x00003006
ProductID6 = 0x00003007
ProductID7 = 0x00000015
ProductID8 = 0x00000016
ProductID9 = 0x00003008
ProductID10 = 0x00004001
ProductID11 = 0x00000017
ProductID12 = 0x00000019
ProductID13 = 0x00000020
ProductID14 = 0x00003010
Name = LinkStation

[Flags]
VersionCheck = 1
NoFormatting = 1

[SpecialFlags]

Debug = 1

oxygen8

  • Buffalo
  • ***
  • Posts: 171
  • Giving you some breathing space.
Re: Buffalo NAS LS-CH2.0TL Blinking Red Light 6 Times and need help!
« Reply #12 on: March 09, 2018, 01:46:35 pm »
Quote
NoFormatting = 1

must be
NoFormatting = 0

(my howto ...)

TehepicHD

  • Calf
  • *
  • Posts: 11
Re: Buffalo NAS LS-CH2.0TL Blinking Red Light 6 Times and need help!
« Reply #13 on: March 09, 2018, 07:16:06 pm »
Quote
NoFormatting = 1

must be
NoFormatting = 0

(my howto ...)

That Worked! Thanks for the help!

TehepicHD

  • Calf
  • *
  • Posts: 11
Re: Buffalo NAS LS-CH2.0TL Blinking Red Light 6 Times and need help!
« Reply #14 on: March 09, 2018, 09:42:22 pm »
Quote
NoFormatting = 1

must be
NoFormatting = 0

(my howto ...)

That Worked! Thanks for the help!

Hey so you know how I said it worked but the button broke while flashing firmware so...