Author Topic: TeraStation Live 2TB HS-DH2.0TGL/R5 EM Mode No Array Info issue  (Read 439 times)

alp

  • Calf
  • *
  • Posts: 4
Hello all, does anybody  can help me to resolve the EM Mode - No Array Info message that I receive after booting  the TeraStation Live 2TB HS-DH2.0TGL/R5 ?

I have already tried to load the firmware HS-DHTGL-R5_2.14_1.02 with no success: the procedure fails.
The firmware is sent to the station, the firmware upgrade is started (message displayed on the unit), after some reboot the procedure fails with RED LED and sound. After rebooting i still have NO Array Info.

I can see the station from the PC but no disks access.

I tried also the TFTP Boot Recovery HS-DHTGL-R5 2.13 with no success, the procedure does not start, the listening IP are corrected displayed: 192.168.11.1 for the PC and listening port 69, but no packed are loaded.

I need to save the data and seems the 4 disks are ok.
I lost the installation CD, is there any site where get it ?

Thanks in advance.
Bye


oxygen8

  • Buffalo
  • ***
  • Posts: 215
  • Giving you some breathing space.
Re: TeraStation Live 2TB HS-DH2.0TGL/R5 EM Mode No Array Info issue
« Reply #1 on: March 09, 2018, 08:03:28 am »
Quote
seems the 4 disks are ok.

check the drives one by one on a windows pc with crystal disk info

do not make tests
read only the actual staus good or bad



if a drive is bad and you need your data

by 4 new drives equal or greater than the old drives

clone your old drives to the new drives

now try to recover the mdadm- raid with the clones

you will need a pc with 3 free sata ports (raid 5) and one bootable cdrom drive


alp

  • Calf
  • *
  • Posts: 4
Re: TeraStation Live 2TB HS-DH2.0TGL/R5 EM Mode No Array Info issue
« Reply #2 on: March 09, 2018, 09:25:40 am »
OK, I checked and the problem is just the fourth drive :(
Unfortunally i do not have new disks and a pc with 3 sata free.
Thanks

alp

  • Calf
  • *
  • Posts: 4
Re: TeraStation Live 2TB HS-DH2.0TGL/R5 EM Mode No Array Info issue
« Reply #3 on: March 13, 2018, 01:37:45 am »
A further info. The fourth drive is not marked as BAD but  at RISK so I am not so sure that the problem is related to the drive.
I am not an expert but I remember, i used RAID 5 long time ago, that it must continue to operate with data access also after loosing just one of the disk of the array, is it not true ?
Bye

I would like to post a photo of the disk status but i cannot find how to add it.

oxygen8

  • Buffalo
  • ***
  • Posts: 215
  • Giving you some breathing space.
Re: TeraStation Live 2TB HS-DH2.0TGL/R5 EM Mode No Array Info issue
« Reply #4 on: March 13, 2018, 01:48:58 am »
Yes raid 5 is running with 3 drives in degrade mode

alp

  • Calf
  • *
  • Posts: 4
Re: TeraStation Live 2TB HS-DH2.0TGL/R5 EM Mode No Array Info issue
« Reply #5 on: March 13, 2018, 04:54:10 am »
So why i cannot exit from the  EM NO Array INFO and see my data in degraded mode ?
What can I do: firmware, tftp, both already tried without success, reinstall the NAS but I do not have the installation CD anymore,
what else can i try ? Is the installation CD available for download online ?
I am operating from a Windows PC, can I try anything else from a Linux system ?
Thanks
Bye

oxygen8

  • Buffalo
  • ***
  • Posts: 215
  • Giving you some breathing space.
Re: TeraStation Live 2TB HS-DH2.0TGL/R5 EM Mode No Array Info issue
« Reply #6 on: March 13, 2018, 01:29:30 pm »
Quote
can I try anything else from a Linux system ?

Quote
by 4 new drives equal or greater than the old drives

clone your old drives to the new drives

now try to recover the mdadm- raid with the clones

you will need a pc with 3 free sata ports (raid 5) and one bootable cdrom drive