Author Topic: LS500 please give back access to the admin group  (Read 106 times)

jptechnical

  • Calf
  • *
  • Posts: 1
LS500 please give back access to the admin group
« on: January 23, 2018, 05:50:54 pm »
lost is the admin
sent on a journey afar
he longs for home


In the LS520, the firmware took away the ability to add another admin, I would like to restore the ability to add a new user to the admin group.

Since the first buffalo linkstations I ever used (2007ish I would say), I have always made a user account with a standardized password for my admin use, in addition to the built-in admin account. I started doing this after the first time I lost the admin password, probably 6mo after the first deployment, I recognized how rough that would have been years later. In the last decade I have used that additional admin account to recover lost admin accounts for my managed clients probably a dozen times. I am talking about a hundred linkstation and terastation over the last ten years, they are a safety net at a minimum but even a primary file server... I have often compared the likes of qnap and synology and just felt comfortable with a Buffalo.

Now, I get a new shiny ls500, go through the process of setting it up for a client, and find out I cannot make a new user part of the admin group. I try new firmware, scour the web, only to chat with support to find out it is not possible and will not be possible. I cannot fathom why after so long it was decided that this should not be allowed, but I am not a dev, I assume this should be a fairly simple thing to carry over. I would think if a fraction of the time it takes to setup an itunes server (does anyone use itunes anymore?) that this could be put back. So, puhleeze put it back, restore my faith.
« Last Edit: January 23, 2018, 06:00:40 pm by jptechnical »