Author Topic: E14 error in tera station TS-RXL948  (Read 280 times)

albert_buzaladze

  • Calf
  • *
  • Posts: 6
E14 error in tera station TS-RXL948
« on: January 29, 2018, 08:55:01 am »
we use TS-RXL948 model of tera station for data store in network and we have 4 hdd each one 2TB all of them is in raid 5. everything was working fine but some days ago it shows on display E14 witch means as we read in manuals cannot mount array. 3 or more times we power off and turned on again but same problem we dont reset it because we care about data witch is very important to us. is any way to fix this problem without losing data. we read some ways from web access but there is no configuration options support. there is one main windows that shows us only ip address  and some little information see image


help us to solve this problem and keep data already stored in tera station.
one reason we think is that date and time is not correct in tera station but we cannot change it via web page or nas navigator 2. is it possible to date and time is reason E14 cannot mount array?

albert_buzaladze

  • Calf
  • *
  • Posts: 6
Re: E14 error in tera station TS-RXL948
« Reply #1 on: January 29, 2018, 08:56:06 am »
we use TS-RXL948 model of tera station for data store in network and we have 4 hdd each one 2TB all of them is in raid 5. everything was working fine but some days ago it shows on display E14 witch means as we read in manuals cannot mount array. 3 or more times we power off and turned on again but same problem we dont reset it because we care about data witch is very important to us. is any way to fix this problem without losing data. we read some ways from web access but there is no configuration options support. there is one main windows that shows us only ip address  and some little information see image
[urlhttps://drive.google.com/open?id=1Ye_JnK9nj5Ocau06LixkX7aJyZ2OTxBB][/url]

help us to solve this problem and keep data already stored in tera station.
one reason we think is that date and time is not correct in tera station but we cannot change it via web page or nas navigator 2. is it possible to date and time is reason E14 cannot mount array?

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5757
Re: E14 error in tera station TS-RXL948
« Reply #2 on: January 29, 2018, 03:45:33 pm »
Log in as the admin user and post a screenshot of the System - Storage section. And don't use drive to post it, I'm not giving you my email address so I can view a screen shot.
PM me for TFTP / Boot Images / LSRecovery.exe file.