Author Topic: E14 cannot mount RAID array 1 (tera station model : TS-RXL948)  (Read 819 times)

albert_buzaladze

  • Calf
  • *
  • Posts: 6
E14 cannot mount RAID array 1 (tera station model : TS-RXL948)
« on: January 29, 2018, 08:32:36 am »
we use TS-RXL948 model of tera station for data store in network and we have 4 hdd each one 2TB all of them is in raid 5. everything was working fine but some days ago it shows on display E14 witch means as we read in manuals cannot mount array. 3 or more times we power off and turned on again but same problem we dont reset it because we care about data witch is very important to us. is any way to fix this problem without losing data. we read some ways from web access but there is no configuration options support. there is one main windows that shows us only ip address  and some little information see image


help us to solve this problem and keep data already stored in tera station.

albert_buzaladze

  • Calf
  • *
  • Posts: 6
Re: E14 cannot mount RAID array 1 (tera station model : TS-RXL948)
« Reply #1 on: January 29, 2018, 08:36:11 am »
we use TS-RXL948 model of tera station for data store in network and we have 4 hdd each one 2TB all of them is in raid 5. everything was working fine but some days ago it shows on display E14 witch means as we read in manuals cannot mount array. 3 or more times we power off and turned on again but same problem we dont reset it because we care about data witch is very important to us. is any way to fix this problem without losing data. we read some ways from web access but there is no configuration options support. there is one main windows that shows us only ip address  and some little information see image
https://drive.google.com/open?id=1Ye_JnK9nj5Ocau06LixkX7aJyZ2OTxBB

help us to solve this problem and keep data already stored in tera station.