Author Topic: LS421DE need update Buffalo linux kernel 3.3.4  (Read 136 times)

MiG174

  • Tatanka
  • **
  • Posts: 94
LS421DE need update Buffalo linux kernel 3.3.4
« on: December 18, 2017, 08:13:58 am »
With upcoming update can your company update corrupted kernel 3.3.4 for Buffalo LS421DE? It has not been updated since 2013.

http://opensource.buffalo.jp/ls400-110.html

I use armhf vanilla kernel 4.13.16 Linaro GCC 7.2-2017.11 + Debian 8 + Openmediavault 3.0.94 and device does not fall under load (Bittorrent, Twonky 8.5, Plex etc.)



« Last Edit: December 19, 2017, 04:14:29 am by MiG174 »