Author Topic: Vulnerabilities in Intel Products  (Read 348 times)


  • Administrator
  • *****
  • Posts: 600
  • RAID is NOT a substitute for a good backup
Vulnerabilities in Intel Products
« on: December 12, 2017, 09:58:03 am »
Buffalo Americas Inc. is aware of multiple security vulnerabilities found in Intel process management firmware (BIOS / UEFI).
We would like to advise you that none of our products are affected by this vulnerability.

Multiple security vulnerabilities have been found in Intel process management firmware (BIOS / UEFI).
These vulnerabilities allow malicious code to be executed using buffer overflow.
After our investigation we can verify that our products are not affected by these vulnerabilities.


  • CVE-2017-5705
  • CVE-2017-5706
  • CVE-2017-5707
  • CVE-2017-5708
  • CVE-2017-5709
  • CVE-2017-5710
  • CVE-2017-5711
  • CVE-2017-5712

Products with Intel CPU


WSH5010 Series          Not Affected
WSH5010 Series          Not Affected
WSS000 Series            Not Affected
TS7000 Series              Not Affected
TS5000 Series              Not Affected
TS5200DS Series          Not Affected
TS-X Series                   Not Affected
TS-V Series                   Not Affected

This vulnerability does not affect our products.

For inquiries regarding this matter, please contact Buffalo Americas.