Author Topic: WHR-HP-G300N - Firmware Upgrade Problem?  (Read 336 times)

jazz2017

  • Calf
  • *
  • Posts: 3
WHR-HP-G300N - Firmware Upgrade Problem?
« on: October 13, 2017, 07:04:35 am »
I am trying to upgrade the firmware on my WHR-HP-G300N Buffalo router and for some reason the upgrade will not work.
Going through the control panel there is a new version available v19154. I have tried the upgrade directly and downloading the .enc file.

The upgrade appears to be successful at the first stage:


after waiting the browser changes to


The old firmware is still active.

Any ideas please?

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5681
Re: WHR-HP-G300N - Firmware Upgrade Problem?
« Reply #1 on: October 13, 2017, 07:26:39 am »
What version is currently installed?
PM me for TFTP / Boot Images / LSRecovery.exe file.

jazz2017

  • Calf
  • *
  • Posts: 3
Re: WHR-HP-G300N - Firmware Upgrade Problem?
« Reply #2 on: October 13, 2017, 07:30:21 am »
What version is currently installed?

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5681
Re: WHR-HP-G300N - Firmware Upgrade Problem?
« Reply #3 on: October 13, 2017, 10:26:37 am »
Edit: According to the 1st screenshot you already have the latest build installed. (19154)
PM me for TFTP / Boot Images / LSRecovery.exe file.

jazz2017

  • Calf
  • *
  • Posts: 3
Re: WHR-HP-G300N - Firmware Upgrade Problem?
« Reply #4 on: October 13, 2017, 11:26:10 am »
Edit: According to the 1st screenshot you already have the latest build installed. (19154)
That is the problem. The first screen shot does state that the upgrade has been successful. However, when it goes to the next stage of the upgrade, which I guess is the router reboot the second screen shot is displayed.

Checking the control panel/admin settings displays that the old firmware is still operating and also 'online updates' confirms that there is still an upgrade to carry out i.e. 19154? 

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5681
Re: WHR-HP-G300N - Firmware Upgrade Problem?
« Reply #5 on: October 13, 2017, 03:56:35 pm »
So what build do you have installed currently? Check on the status - router page.
PM me for TFTP / Boot Images / LSRecovery.exe file.