Author Topic: LS-WTGL Need HELP on how to get out of EM Emergency Mode  (Read 115 times)

nohair

  • Calf
  • *
  • Posts: 3
LS-WTGL Need HELP on how to get out of EM Emergency Mode
« on: September 07, 2017, 11:03:47 pm »
Hurricane Harvey came through last week and did something to my music server.  It is stuck in EM mode and NAS Navigator 2.0 won't help me get it out.  I couldn't find any support information on the Buffalo support website for this older LS-W1.0TGL/R1-US model.  I was looking for LSupdater and the latest firmware for this oldie. Guess I should retire it but this is the first time it has died. Of course, I would like to recover the data if possible.  Any help is appreciated.

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5633
Re: LS-WTGL Need HELP on how to get out of EM Emergency Mode
« Reply #1 on: September 08, 2017, 02:49:18 am »
Does your device have 1 USB port or 2 USB ports at the back?
PM me for TFTP / Boot Images / LSRecovery.exe file.

Texturtle

  • Administrator
  • *****
  • Posts: 496
  • RAID is NOT a substitute for a good backup

nohair

  • Calf
  • *
  • Posts: 3
Re: LS-WTGL Need HELP on how to get out of EM Emergency Mode
« Reply #3 on: September 10, 2017, 10:59:06 am »
It has 2 USB ports on the rear of the box.
Thanks for the recommendation, I may need to use the service if I can't get this to go again.

Also, Does anyone have experience using ACP-Commander, command line version or the GUI version to reboot out of EM mode?
Seems there is some utility software out there to resurrect this oldie, if I can find a version that will work.

After further reading it seems that if the LS-WTGL looses power three times and doesn't complete a complete successful boot cycle it goes off into EM mode. 
This is most likely what happened as my UPS got knocked off too by hurricane Harvey. 
There are no blinking lights on the NAS and 2 solid green lights on the front re ON.
« Last Edit: September 11, 2017, 12:34:01 am by nohair »

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5633
Re: LS-WTGL Need HELP on how to get out of EM Emergency Mode
« Reply #4 on: September 11, 2017, 06:39:29 am »
Download the firmware from below, unzip it and run the .exe with any security software disabled.

http://www.buffalo-technology.fr/download_file.php?r=4048
PM me for TFTP / Boot Images / LSRecovery.exe file.

nohair

  • Calf
  • *
  • Posts: 3
Re: LS-WTGL Need HELP on how to get out of EM Emergency Mode
« Reply #5 on: September 12, 2017, 11:28:58 pm »
Thanks so much! :)
That worked like magic.
I was worried a little because the window that came up said the LS-WTGL was re-booting which took a very long time.
I noticed the lights were flashing wildly and then NAS Navigator 2 picked it up.
It appears all my data is still fully intact.
Again Thanks!   :)

I guess now I need to try to get the Backup part of the NAS working.   :(
It just never would connect with a Backup server which is only turned on periodically.

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5633
Re: LS-WTGL Need HELP on how to get out of EM Emergency Mode
« Reply #6 on: September 13, 2017, 04:27:54 am »
Glad it's working again. Make sure you get that backup done.
PM me for TFTP / Boot Images / LSRecovery.exe file.